Koodo Community

Community

Solved

Sending SMS from international


I have a Motorola withInternational plan and international data roaming and International voice roaming add-on to my account. I cannot send any SMS , but able to receive.

7 replies

Userlevel 7
Badge +4
Hello Michaela.

Have you tried rebooting the phone? Or try adding a + in front of the phone number in contacts.
Userlevel 7
Where are you? Are you sure your messages that you're sending are actually going through.
I am in Austria
Tried rebooting, and added +1 in front of the regular number, as indicated by Koodo's welcome to Austria notification of my 'active' international combo plan. Still doesn't work. I've got a message that I've lost data connectivity (without mentioning why and what needs to be done to correct the situation), just to say that the messages cannot be sent if mobile data is disabled. What does it mean? And what to do?
Userlevel 7
No,just text
Userlevel 7
Michaela Ovanes wrote:

No,just text

Try the other things I mentioned Also check out this thread from a few years ago. It's still relevant. https://community.koodomobile.com/koo...

Reply