Koodo Community
Question

Roaming not working in Ukraine - won't connect to network

  • 21 August 2019
  • 7 replies
  • 183 views

I'm travelling to Ukraine with my Koodo SIM/phone and the roaming is not working for me.
The phone will not connect to the network neither automatically nor manually. When I search for networks manually, all networks are listed with "(forbidden)" suffix in the name. I tried connecting regardless, but couldn't connect to any of them.

I have both Easy Roam INTL and US Easy Roam enabled. I have also tried using the SIM in another phone and got the same result. Local SIMs work just fine in the phone, so this is not a problem with band compatibility. However, I need to have Koodo roaming as well for banking/2FA.

I don't think it matters, but the phone is Pixel 3a.

Any help and ideas appreciated.

7 replies

Userlevel 7
Badge +4
Have you added easy roaming on your phone?
Have you added easy roaming on your phone?

Quoting myself:
I have both Easy Roam INTL and US Easy Roam enabled.
Userlevel 7
Badge +4
There are 4 partner carriers in Ukraine, so one should connect, but I recall a similar issue with Mexican carriers, needing a reset from Koodo’s end. You can try to connect with Koodo through Facebook or Twitter, and I’ll see if a Koodo Rep can view this post and respond.
Userlevel 7
Badge +4

Have you added easy roaming on your phone?Quoting myself:

I have both Easy Roam INTL and US Easy Roam enabled.

Are they on your account? I know that if you texted you might get them on your account. Call it system error.
Thanks for trying to help. I'm not sure what you mean by "if I texted" and "on my account". How can I check whether I got any system error?

They both show up as enabled in my self serve. Is there anything else I need to do to make them more active?
Userlevel 7
Badge +4
Hey @meseer - I just took a look at your account (phone number ending in 74). While Easy Roam was indeed added, for some reason you were missing a couple of the other 'back-end' features that should have been added at the same time by the system to fully allow your phone to work. I've added these on for you now. Can you try restarting your phone and trying again? Let us know if that works.
Hey @meseer - I just took a look at your account (phone number ending in 74). While Easy Roam was indeed added, for some reason you were missing a couple of the other 'back-end' features that should have been added at the same time by the system to fully allow your phone to work. I've added these on for you now. Can you try restarting your phone and trying again? Let us know if that works.

The network is still not selected automatically, but now I can manually select and join the network.
Thanks for the help!

Reply