Koodo Community
Solved

RE: potential issues with the 1000 LD international minutes

  • 25 October 2020
  • 7 replies
  • 164 views

Hey,

 

I have the free 1000 international LD minutes and I usually dial from Canada to mainland China and HK. The thing is my calls to China recently never went through. 
 

I can confirm the area code and format are correct. Besides, I also tried to dial HK and Australian numbers but these appear to be working functionally.

 

I wonder has this happened to anyone else? Can someone please resolve it for me? Due to my work I have to make international calls from time to time. 
 

much appreciated!!!

 

Best

icon

Best answer by Robert T 26 October 2020, 05:00

Try dialing the number by hand and see if it works or not!

View original

7 replies

Userlevel 7

I was not able to find any recent changes to area codes and/or format of calls to mainland china, 

As for your phone settings: Check ‘Call settings’ >’Call barring’  settings for ‘outgoing international calls’ which may have been modified as a result of a recent OS or software update.

 

 

Userlevel 7
Badge +4

Try dialing the number by hand and see if it works or not!

Userlevel 5

Did you dial the + sign or 011 before the country code and number? That usually solves most problems with international calls. 

Userlevel 1

Hi, I’m having the same issue with the 1000min add-on. FYI I know to to make intl LD calls as I’ve been calling China hundreds if not thousands of times in the past two decades using various services include Koodo.

This issue seemed to have started a couple of months ago and the message was something like “one B one (sounds like that) the customer you are calling is unavailable” and the call ended. There other end did not hear the phone ringing nor see a missed call. I thought it was a system glitch and I tried a few times after that but all of them failed going through.

I called Koodo customer service today and the rep helped me “refresh” my add-on and I restarted my phone following his instructions, and  then tried calling again after that and it still did not go through. It appeared to me that something went wrong with the routing or something. 

Userlevel 1

looks like this thread is marked as solved so I will start another one.

looks like this thread is marked as solved so I will start another one.

Hi,

 

Sorry for the late reply. I’m quite sure it’s koodo’s problem. I noted someone posted in your thread, one way or another it couldn’t be the case where “China is blocking calls from Canada...”

I got the same answer from koodo customer rep. The rep mentioned it could be Koodo blocking calls to China and she submitted a case for my issue.

Whether this service is pay-per-use or free, the calls wouldn’t go through either way. I guess I’ll have to find an alternative method to make contact.

 

Userlevel 7
Badge +4

You might want to take a look here @TBBoi

 

Reply