Feedback
Is there a call forwarding option for the Wireless home phone? | Koodo Community
Koodo Community
Solved

Is there a call forwarding option for the Wireless home phone?


I cannot seem to find the option for the call forward add on $3.00 for wireless home phone. The option appears for my cell phone but not for the wireless home phone. Any ideas.

icon

Best answer by Dinh 2 August 2020, 02:04

In their website, the WHP has 2500 minutes of call forwarding. (if you go above 2500, payperuse rate will apply) https://www.koodomobile.com/phones/wireless-home-phone

That might be the reason why you didn't see the option add-on in selfserce. 

 

View original

17 replies

Userlevel 7
Badge +4

You know, I think I confused myself here… I’m actually pretty sure that call forwarding is a standard feature with the WHP. I will ask our Koodo liason to confirm. My apologies for the runaround… I can’t blame it on not having had the first coffee yet!

🙂 See this link for more information: https://www.koodomobile.com/en/help/101-koodo-wireless-home-phone

Hi Sophia

 

It is not showing under self serve for my wireless home phone. I can add and delete for my koodo cell phone number but not my wireless home phone.

Userlevel 7
Badge +4

Yeah, I just edited my message (again)…. I think it’s a standard feature after all. I just asked in our group and hope to get back to you on that (unless someone else has a definitive answer). Again, apologies!

Hi Sophia

 

I would be glad to hear back. It was funny as I had to have koodo call forward  my wireless home phone to another number from their system as we are away from our phone. The gal from koodo said not to forget to add on the call forwarding option.

Thanks Sophia.

Userlevel 7
Badge +4

In their website, the WHP has 2500 minutes of call forwarding. (if you go above 2500, payperuse rate will apply) https://www.koodomobile.com/phones/wireless-home-phone

That might be the reason why you didn't see the option add-on in selfserce. 

 

Thanks everyone for your help. Problem solved. I see their Hub and sim card charges have really jumped from last year.

 

 

 

 

 

 

 

 

Userlevel 7
Badge +4

As you got the plan last year, you could also recheck to confirm the call forwarding minutes with your rate plan information in selfserve (selfserve → view rateplan). If Koodo changed or updated their plan, all information should be there (i.e. 2500 minutes of call forwarding)

Well this isn’t working. With my WHP I try 21, *21, *21* to set it up and I get an error (8ec2 ? ) and suggest I check the number.:unamused:

And I also tried the same with 62.  I did get a tone with #21# which is interesting because I had just tried it and it went to voicemail and not forwarded.

I try *611 to get help, go through some menus and it hangs up on me without a reason i.e. no CSR at the moment?

Is it me or is it Koodo?

Userlevel 3

Well this isn’t working. With my WHP I try 21, *21, *21* to set it up and I get an error (8ec2 ? ) and suggest I check the number.:unamused:

And I also tried the same with 62.  I did get a tone with #21# which is interesting because I had just tried it and it went to voicemail and not forwarded.

I understand this is a super late reply, but just in case you never found a solution to this: The correct format to activate unconditional call forward is *21*10digitnum#. For example to forward to 123-456-7890 you would dial:

*21*1234567890#

After dialing that, you should hear a beep which means “successful”

Then to undo it, you dial ##21# (or #21#) which should also beep meaning “successful” as you previously noted.

Hope this helps! -N

Thanks Nezgar, I got it going. At first I tried just punching in the numbers at a dial-tone and got that same error. Then I punched them in without a dial tone and hit the connect/send/talk button. It dialed the sequence all at once and I got the tone you mentioned.

So as you pointed out, that is unconditional and goes straight to the forwarded number. Is there a way to let the original # ring 3 or 4 times before forwarding?

Thanks again, very helpful.

One more question for anyone reading this. I have Call Control turned on with the Home phone which seems to be working nicely. Now that call forwarding is working, is the Call Control still going to work? i.e. will it still screen those nasty unwanted calls before forwarding to my cell?

Userlevel 3

So as you pointed out, that is unconditional and goes straight to the forwarded number. Is there a way to let the original # ring 3 or 4 times before forwarding?

One more question for anyone reading this. I have Call Control turned on with the Home phone which seems to be working nicely. Now that call forwarding is working, is the Call Control still going to work? i.e. will it still screen those nasty unwanted calls before forwarding to my cell?

OK so there are two types of forwarding standard on mobile phones (which is what WHP essentially is): Unconditional (which we’ve discussed already), and conditional.

Let’s start with a reference to Koodo’s official help page on forwarding here: https://www.koodomobile.com/en/help/call-forwarding#:~:text=On%20a%20Koodo%20cell%20phone%2C%20you%20can%20configure,Code%20is%20not%20equal%20to%201%29%2C%20isn%E2%80%99t%20allowed.

Basically, there are three types of “conditional” forwarding, all of which go to Koodo voicemail by default:

  • Call Forwarding busy - when you block or manually decline calls on a mobile, I don’t think this is directly possible with WHF, except maybe if the phone is left offhook)
  • Call Forwarding unreachable - when your phone (or ZTE device) is completely powered off, or SIM removed
  • Call Forwarding no reply - when the phone rings, but you don’t answer in a configurable timeframe from 5 to 30 seconds

All three of the above can be configured individually with their own unique codes as indicated in the linked article, or you can configure all three at once with a code not listed on that page. For example, if the number you want the home phone to forward to after a number of rings is 123-456-7890, dial: *004*1234567890# (and listen for the confirmation tone)

Now, for the “Call Forwarding no reply” option, the number of rings is configurable. I believe the default ring time is 25 seconds, and at about 5 seconds per ring, that means 5 rings. You can set this in 5 second increments from 5 to 30 seconds by changing the number at the end of the code like this for 123-456-7890:

  • *61*1234567890**30*# - for the max 30 seconds / 6 rings
  • *61*1234567890**15*# - 15 seconds / 3 rings

To undo the conditional forwarding, and to revert to Koodo voicemail for all three of the conditions above, dial ##004#. If for whatever reason, calls do NOT forward to voicemail anymore after this, pick any one, or the closest,  voicemail access number listed on this article (which I originally authored on the Public Mobile community forum and Koodo copied into their own article here :smile: ). For example, if you are in Vancouver and choose 778-580-4002, dial: *004*7785804002#

Re forwarding with Call Control in mind… I suspect Call control will still work when using conditional call forwarding, as it will have to make it through that to ring your phone in the first place, and all you are doing is changing where a call would normally go AFTER it rings your phone. It’s highly possible that call control will not work if you unconditionally forward your number. If you test this, please let me/us know the results!

Cheers, and good luck!

Ok this is good, thanks again Nezgar, especially for the specifics. I read all that but without it working at all, I dismissed it. 

This is getting messy, below is my first results but now *61*1234567890# does nothing, for non authorized numbers the phone just rings and goes to voicemail. Call control is non existent. I’m not sure why it quit working, maybe I’ve confused Koodo?  I only the wife’s koodo mobile to test with and changing it from authorized to not authorized might be a problem. Right now the wife’s phone is not on the authorized list and is not being affected by call control so testing has come to an end for now. Number 4 below might not be accurate??   1, 2, and 3 were verified.

  1. Call forwarding unconditional DOES bypass the call control. I got my first robo call last night after forwarding unconditional. Thank  you  Westjet.:yum:
  2. I tried the conditional no reply with 15 seconds as you wrote and I get that same error as before. I tried a bunch of different * and # combinations but just keep getting the original error notice.
  3. So I then went basic with just *61*1234567890# and that leaves call control active and IMMEDIATELY forwards once you pass the control. That’s good but not good enough.
  4. with *61* authorized numbers do not forward, they eventually ring into voice mail.
Userlevel 3

Ok this is good, thanks again Nezgar, especially for the specifics. I read all that but without it working at all, I dismissed it. 

This is getting messy, below is my first results but now *61*1234567890# does nothing, for non authorized numbers the phone just rings and goes to voicemail. Call control is non existent. I’m not sure why it quit working, maybe I’ve confused Koodo?  I only the wife’s koodo mobile to test with and changing it from authorized to not authorized might be a problem. Right now the wife’s phone is not on the authorized list and is not being affected by call control so testing has come to an end for now. Number 4 below might not be accurate??   1, 2, and 3 were verified.

OK… well then, it would seem then that Call Control has some “tenticles” into the conditional call forwarding system that deviates from the “standard” behaviour. I don’t currently have an active Koodo line to confirm the behaviour, but if you wish - you could go into your account and remove the call control feature for a while to test. (It’s a free add-on, so it should be no problem to turn off, to re-enable later).  Then with call control disabled, re-run the tests and see if it behaves closer to the way I described I think it should...

Thanks, I’ll edit this post in a day or two with the results.

ok, maybe I won’t edit.

Further testing

  1. with call control off, forwarded successfully with *61*1234567890#  rings 6 or 7 times and forwards.
  2. turned on call control  using the wife’s phone on the same account, and it did NOT intercept but it did  forward. Her number was not on the authorized list. I’ll wait to see if I get another spam call on the land line and authorize the wife’s phone before I get in trouble.
  3.  tried the 15 second delay on *61*, that didn’t work. So far it works only as Koodo has specified in their article you linked to.

All in all  I’m halfway successful with call forwarding working. Maybe call control will work, maybe not. It did show the wife’s phone as being an authorized incoming call  after I added it. :thinking:

Userlevel 3

Interesting info @Boight !

One thing about the 15 second delay though, looks like I made an error/typo in my post above:

*61*1234567890**15*#

there should be no extra asterisk at the end, so try this:

*61*1234567890**15#

Reply