Koodo Community
Solved

Intl LD calls to China failed going through (with 1000 min LD add-on)

  • 26 October 2020
  • 15 replies
  • 166 views

Userlevel 1

Hi, I’m having issues with calling China with the 1000min add-on. This seemed to have started a couple of months ago and the message was something like “one B one (sounded like that) the client you are calling is unavailable at the moment” and the call ended, or call ended without message after a few tries. There other end did not hear the phone ringing nor see a missed call. I thought it was a system glitch and I tried a few times after that but all of them failed going through. Just tried calling a few different numbers in China yesterday and the same happened (yes I had to buy credits and call through a different service due to this issue lately).

BTW I know how to make intl LD calls - I have called many countries include China hundreds if not thousands of times in the past two decades using various services include Koodo. I have also tried dialing the numbers using the keypad directly (with +86 or 01186), and checked my phone settings (e.g., call barrings, even tried disabling WIFI calling, VoLTE, etc.), but nothing helped. I did not make too many calls (may be 3-5 short calls) a months so it should not be due to the 1000 limit.

I called Koodo customer service today and the rep helped me “refresh” my add-on and I restarted my phone following his instructions, and  then tried calling again after that and it still did not go through. It appeared to me that something went wrong with the routing or something. 

icon

Best answer by uwoliu 27 October 2020, 04:13

Thanks Robert and Dennis. I just tried calling a friend in HK and it went through. But my friend noticed that my number showed up as private number (i.e., anonymous) and I am guessing that might be the cause - may be anonymous calls are blocked by either the carrier or the client. I just checked my phone settings and the “Show caller ID” was “Show my number in outgoing calls according to the default operator settings”. I’ll make a few test local calls and see if my number shows up correctly.

View original

This topic has been closed for comments

15 replies

Userlevel 7
Badge +4

You are not the first one that this happened. Please see this thread : 

EDIT : You actually posted there too. Even though it is marked as solved (which should not be the case), I’d try and see if the OP got his problem solved and how.

Userlevel 1

By the way I just tried inserting my SIM card into an old phone from 2013 and tried again but still no luck (call ended without message).

Userlevel 1

Thanks Robert. Yes I saw that and replied to the thread but it appeared that it was marked as solved, which however did not solve my problem, so I started this thread.

Userlevel 7
Badge +4

Thanks Robert. Yes I saw that and replied to the thread but it appeared that it was marked as solved, which however did not solve my problem, so I started this thread.

No problem. 

Have you tried calling other number in China? Maybe it’s a problem with that particular number.

Userlevel 1

Yes tried quite a few numbers yesterday alone. And I was able to call them using a different service.

Userlevel 7
Badge +4

When you say service, you mean another provider (Bell, Telus, etc)? 

Userlevel 1

Thanks Robert. Actually through google voice (Hangout) yesterday. But I also tried using other virtual services.

Userlevel 7
Badge +4

Virtual services have nothing to do with the carrier. Basically you are calling through WiFi with those services. In order to troubleshoot I think you'll need to contact Koodo and see what's up. 

Maybe next time you try to make a call, tell your other person to call you to see if it’s something on their end. If they are bale to connect thru then the problem is on your side. If they are not, it’s on their side not Koodo’s

Userlevel 1

Thanks Robert. My phone works fine and I have not had any issues with domestic calls lately (I make or receive calls on a daily basis), and I am looking at 5 bars rights now. I used google voice to call the phone number and paid for that service, not chat or voice on Hangouts which are free. I called through WiFI but on the other end it had to go through the phone system.

I actually did what you just suggest yesterday: called directly using my Koodo phone which failed, and then called through google voice and found out that the other end did not receive my earlier call at all - this happended to all 3 different numbers i tried yesterday.

And thanks for your suggestion, I will contact Koodo and see if they could help.

Userlevel 7
Badge +4

Maybe China is blocking calls coming from Canadian providers. That’w why I was suggesting to your friend/relative to try and call you on your Canadian number. They might incur charges indeed, but if it’s business, maybe it’s worth paying to see what the problem is. What can it be 2$? 

Userlevel 7
Badge +4

Are you able to call long distance with your phone to other countries?

Userlevel 1

Thanks Robert and Dennis. I just tried calling a friend in HK and it went through. But my friend noticed that my number showed up as private number (i.e., anonymous) and I am guessing that might be the cause - may be anonymous calls are blocked by either the carrier or the client. I just checked my phone settings and the “Show caller ID” was “Show my number in outgoing calls according to the default operator settings”. I’ll make a few test local calls and see if my number shows up correctly.

Userlevel 7
Badge +4

Please do and come back to tell us what your finding were! Try calling the number with you showing your caller ID and see if it works. It’s still weird that the call did not go through.

Userlevel 1

Thanks Robert. It appeared that I’ve been calling a lot of people anonymously for a couple of months now: a local friend just told me that my number showed up as anonymous  :joy: . I changed my setting to “Number displayed in outgoing calls”, and then called a number in China and it went to voicemail instead of the dreaded “not available” message, which means it did go through. I would say the problem is now solved :grinning: .

What’s strange here is that I never touched that setting but something at Koodo changed in the past a few months. Hopefully this also helps others who are having the same issue.

And thanks again for your help Robert and Dennis!

Userlevel 7
Badge +4

More likely an update to your phone’s operating system than a change by Koodo. 
Thanks for sharing the steps to resolving the issue!