Koodo Community

Community

Solved

I arrived in UKand added a roaming text package but I can't send text messages. is there something i have to turn on s? galaxy SIII


I have just arrived in UKand have added a roaming   package but I can't send text messages. Is there something i have to turn on in my settings? i have a galaxy SIII

2 replies

Userlevel 7
Badge +4
Do you have service? If not : You need to go on self serve and add the free international voice roaming add on and international data roaming
Userlevel 7
Also restart your device. Are you still having issues?

Reply