Koodo Community

I am in the Netherlands. Samsung Galaxy 4 I have added international texting but am not able to send out texts. Incoiming texts are ok.


I am in the Netherlands. I have added the international texting plan but am not able to send out texts. Inc. Incoming texts are c coming through ok.

29 replies

Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Yes we certainly will do our best!
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Yay! Now you ladies can enjoy a carefree vacation and enjoy all the beauty Holland has to offer 😃
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Thank you. It seems to be working now.
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

I've just adjusted your account, Grace. Please reboot your phone and try again.
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

No it's not there when I pull up my account. Sorry
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

It should be in the Manage Add-ons section of your self-serve site:

Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

I have international data roaming and international voice roaming. I don't see the pay per use add-on listed. Where do I find it?
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Grace, first try to go in self service and add the "Pay-per-use Intl Long Distance" add-on in the self service app - it seemed to have been missing from Joanne's account. Then reboot your phone.

If you don't have it either, post back here and I'll nudge Koodo again.
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

I'll ask 🙂
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

I am Joanne's sister who is having the same problem with my iPhone 5s. Can you also fix my account?
Userlevel 7
Badge +4
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Just sorry it took so long but you know how it is... at first we all just try to troubleshoot the issue - it could be anything and it takes some time to get down to the bottom. Glad it's working for you now 😃
Sophia wrote:

Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected wha...

Yes it works now! Thank you!
Userlevel 7
Badge +4
Joanne, just heard back from Koodo... they have adjusted your account and hopefully corrected what was wrong. Please reboot your phone and try again 🙂
Userlevel 7
Badge +4
Robert wrote:

Joanne, are you sending a long text message? That might be the reason why it isn't sending, becau...

Oh of course! Was just clarifying it for people who didn't realize! 🙂
Userlevel 7
Badge +4
Robert wrote:

Joanne, are you sending a long text message? That might be the reason why it isn't sending, becau...

I'm for sure it's just a typo... 
Userlevel 7
Badge +4
Robert wrote:

Joanne, are you sending a long text message? That might be the reason why it isn't sending, becau...

"MMS instead of SMS" I assume is what you meant.
Userlevel 7
Badge +4
Joanne, are you sending a long text message? That might be the reason why it isn't sending, because it tried sending as an MMS instead of MMS. Try a short text to see if it's the solution. Also, are you suing an iPhone or another phone?
Dennis wrote:

Does it work when you reply to a received text?
If not, then it is not an issue with how you ente...

Thank you! I would sure appreciate that!
Userlevel 7
Badge +4
Dennis wrote:

Does it work when you reply to a received text?
If not, then it is not an issue with how you ente...

It sure is starting to sound like it, Joanne, if you are sure you send the messages using +1 123 456 7890 - that SHOULD work! We'll flag your post for Koodo to have a look at your account if they can 🙂
Dennis wrote:

Does it work when you reply to a received text?
If not, then it is not an issue with how you ente...

I have tried that too, and no, it will not send texts in reply to texts. Any other things I can try? My sister can't send text either (she is also with Koodo) and she uses an I-phone 5S. Seems the issue must be with Koodo maybe?
Userlevel 7
Badge +4
Does it work when you reply to a received text?
If not, then it is not an issue with how you enter the number
Sophia wrote:

Also check the carrier you are using, some are better than others. I find one of the most reliabl...

I just changed to that carrier, and still cannot send texts. Any other ideas?
Userlevel 7
Badge +4
Also check the carrier you are using, some are better than others. I find one of the most reliable is "KPN", try manually connecting to that one if possible.
David wrote:

Have you added the free International Voice plan, and can you make calls? The free plan is neede...

Yes I have added the 30 day text plan (no voice plan). I have the free International voice roaming and data roaming added on..
Userlevel 7
Badge +4
Have you added the free International Voice plan, and can you make calls? The free plan is needed to allow you phone to connect to international networks. That you can receive texts suggests it is already added, but I suggest you confirm.

Reply