Koodo Community

Community

Solved

data activation


recently I have changed my plan from CANADA-WIDE TALK & TEXT to CANADA-WIDE DATA PLANS. But I know what should I do to activate data. It is not working.

12 replies

Userlevel 7
Badge +4
Is your data enabled? Settings > Wireless&network > Mobile Network > Data enabled
Userlevel 7
Badge +4
Is there a data block on your account? If so you can to remove that via self serve
Thanks for response I just have received an email from koodo service that You’ve recently changed your Koodo services and it says that Data Service effective on: March 14, 2014. Is there any way that I can enabled data by myself? I checked my self serve it say that my plan and add-ons includes ... data
Userlevel 7
Badge +4
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

On your phone : Go to Settings > Wireless&network > Mobile Network > Enable Data
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

there is no option of enable Date just there is Use packet data which is selected
Userlevel 7
Badge +4
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

Go to your self serve and go to your add ons and remove data block if you see it
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

OK, I saw it. and I remove it. Should I do anything else?
Userlevel 7
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

now that the data block is removed your data should work as long as it enabled on your phone 🙂
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

it is not working so, in my phone I have: Settings > Wireless&network > Mobile Network >use packet data. is it because I just removed data block right now ?
Userlevel 7
Badge +4
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

Pull out the battery and sim for a min and try again
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

thank you so much
Userlevel 7
Badge +4
Leyla Mah wrote:

Thanks for response I just have received an email from koodo service that You’ve recently cha...

You're very welcome 🙂

Reply