Koodo Community
Solved

Data

  • 16 October 2021
  • 5 replies
  • 32 views

All the data in my plan is working except for one number, it shows it has data but when it goes to use it it’ll use a few KB but won’t load anything, I’ve reset all the settings and the phone multiple times.

icon

Best answer by MilkyWay 16 October 2021, 17:00

View original

This topic has been closed for comments

5 replies

Userlevel 7
Badge +4

All the data in my plan is working except for one number, it shows it has data but when it goes to use it it’ll use a few KB but won’t load anything, I’ve reset all the settings and the phone multiple times.

Which device are you currently using for that number? Did you recently change your device? Is cellular data enabled on the device?

All the data in my plan is working except for one number, it shows it has data but when it goes to use it it’ll use a few KB but won’t load anything, I’ve reset all the settings and the phone multiple times.

Which device are you currently using for that number? Did you recently change your device? Is cellular data enabled on the device?

It’s a IPhone XR, I did recently get it but the data was working before it just started being weird around my last reset. It is enabled and turned on

Userlevel 7
Badge +4

It’s a IPhone XR, I did recently get it but the data was working before it just started being weird around my last reset. It is enabled and turned on

Did you purchase it directly from Koodo? If not, it is likely the APN settings have not been updated. You can visit this link to make those changes. https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

It’s a IPhone XR, I did recently get it but the data was working before it just started being weird around my last reset. It is enabled and turned on

Did you purchase it directly from Koodo? If not, it is likely the APN settings have not been updated. You can visit this link to make those changes. https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

I did buy it from Koodo 

Userlevel 7
Badge +4

I did buy it from Koodo 

Hmm, have you tried to reset your network settings?