Koodo Community

Community

Solved

Cant see the EXT network in France


I suscribed to the international bundle by testong 30BUNDLE but I dont know how ro connect to the EXT service... I dont see anything in the Settings menu. HELP!!!

9 replies

Userlevel 7
You won't see Ext services outside of Canada. First check self serve and make sure the roaming add on is attached to your account. Next, turn your phone off and remove the battery and sim if possible. Reinstall the battery and sim and restart your device. Check for service and make sure airplane mode is not activated. For Android, goto settings... Wireless and networks... Network selection... Search networks. You should get a list of available compatiable networks. If you don't see anything it may be that your device lacks the frequencies of the networks around you. Let us know what phone you have if you need more help.
Thanks. I checked and I dont see the rooming in my account. What should i do? I had texted 30BUNDLE and then got a text back about SAVE but nothing else! PLEASE HELP!!!!
Userlevel 7
Badge +4
Someone reported that you can set things up using the Koodo app entirely on-line without need for texting. [Thanks to Jon Symons]. Go to your self-serve app, Plans & Add-ons, Get More Add-ons. There's two roaming add-ons you will need to activate. They're both zero dollars. [Thanks to Goran].

You can also connect in self-serve online. Enable [b]international voice roaming and [b]international data roaming then restart the phone. Some people have complained they can’t find one or the other add-ons by using the Koodo app on the phone itself. In that case, use your browser and connect to self-serve that way. Both are listed at $0 per month and are needed in order to make any kind of connection outside North America.

http://help.koodomobile.com/coverage-long-distance-and-travelling/travelling

If you still have no service once you have arrived, switch to manual network selection in settings>Cellular Network Settings>Manual and do a scan. Try to connect to any networks that appear. If none appear then you're in an area where there's no network available. [Thanks to Chadwick].

To add to this, make sure your network mode is set to GSM/WCDMA/LTE (autoconnect). [Thanks to Dennis].

Don't forget to re-start the phone after making any of these adjustments.

Lastly, if it still doesn't work: Download Fongo, a VoIP app. They give you a real Canadian phone # and you can call anywhere in Canada for free, regardless of where you are - providing that you have a wifi connection. You can then use this to call customer service at 1 (866) 995-6636. If you arrive overseas and have no service, this may be the only way to speak to someone at Koodo. [Thanks to Ivan].

BobTheElectrician wrote:

Someone reported that you can set things up using the Koodo app entirely on-line without need f...

Thanks Bob this helped a lot!
Userlevel 6
Hey Gloria! I see that the add ons were added on your account . Is the service working now? Keep us posted 🙂
I have phone and text but not data. What should I do now?
Userlevel 7
Badge +4
Gloria does your phone in data settings have the option to disable data while roaming? What phone do you have?
I have an LG G3. The data while roaming is disabled now. Should I enable it? The normal data is also disabled ... I turned on but thete was a msg saying I was not available or something like that. Thanks!
Userlevel 7
Badge +4
If you want to use data in France you will have to turn both on. However I suggest getting a Free Mobile card so you have more than 50MB to use with the 30Bundle, with pay per use after that at 5 dollars per MB.

What exactly did the message say?

Reply