Koodo Community
Solved

WiFi Calling without cell service

  • 17 November 2020
  • 9 replies
  • 322 views

Hello,

Situation: I am currently living on a native reserve without a shred of cell service. There IS internet so Wi-Fi calling is my only option for making calls via my cellphone. I have an LG G6 and I have been using Wi-Fi calling here for 4 months now. I was able to set it up while I was outside the res and had access to my text messages via cell service.

Problem: due to covid, I am stuck here until further notice. I need to be able to use my phone. Today, for some reason my Wi-Fi calling stopped working, and I am unable to turn it back on. This normally wouldn’t be a problem if I was able to receive texts and could get the activation code from Koodo to turn it back on. I’m not sure what genius thought that a signal based text being the only way to activate Wi-Fi calling was a good idea, but perhaps this could be amended on Koodo’s side in order to allow people to get their Wi-Fi calling activation code through the self serve website?

Question: given that I can’t currently access my text messages without Wi-Fi calling, how can I activate my Wi-Fi calling again?

icon

Best answer by Silvia Koodo 17 November 2020, 21:45

@damaxman Hi! We are currently experiencing issues with Wi-Fi calling for both iPhone and android devices and clients are unable to use it. Tickets were logged and the issue is under investigation, you can try to turn off and back on the phone, later, hopefully it will work without activating it again.

View original

This topic has been closed for comments

9 replies

Userlevel 7
Badge +4

You’re asking a very good question here. Not sure if a Koodo rep can help you out with this one, I’ll flag someone so he can shed some light on it. 

Userlevel 7
Badge +4

There was one  similar report in the forum a while back. The customer had to travel to a place where he had some cellular signal to reactivate the WiFi calling.

I think you could try to change the DNS of the phone to Google DNS (8.8.8.8 or 8.8.4.4) to avoid losing WiFi-calling activation.

Userlevel 6
Badge +4

@damaxman Hi! We are currently experiencing issues with Wi-Fi calling for both iPhone and android devices and clients are unable to use it. Tickets were logged and the issue is under investigation, you can try to turn off and back on the phone, later, hopefully it will work without activating it again.

Badge +4

An alternative might be to download Fongo to your phone. This way you will have a number you can be reached at and you can send/receive text messages. Fongo offers free Canada-wide calling and text messaging for a nominal fee.

Fongo Mobile uses Voice-Over Internet Protocol (VoIP) to place or receive calls and send or receive messages using your existing data plan (3G/4G) or nearby WiFi connection and Fongo’s nationwide network”.

Fongo Mobile

An alternative might be to download Fongo to your phone. This way you will have a number you can be reached at and you can send/receive text messages. Fongo offers free Canada-wide calling and text messaging for a nominal fee.

Fongo Mobile uses Voice-Over Internet Protocol (VoIP) to place or receive calls and send or receive messages using your existing data plan (3G/4G) or nearby WiFi connection and Fongo’s nationwide network”.

Fongo Mobile

Given that Koodo sends the access code to my number (and I assume I can’t change that) I don’t know if this service would help me.

@damaxman Hi! We are currently experiencing issues with Wi-Fi calling for both iPhone and android devices and clients are unable to use it. Tickets were logged and the issue is under investigation, you can try to turn off and back on the phone, later, hopefully it will work without activating it again.

This seems to have resolved the issue. About 20 mins ago, the wifi calling came back up and all is good. There DOES, however, remain the concern that if I ever need to do this, it would be nice to have an online option.

There was one  similar report in the forum a while back. The customer had to travel to a place where he had some cellular signal to reactivate the WiFi calling.

I think you could try to change the DNS of the phone to Google DNS (8.8.8.8 or 8.8.4.4) to avoid losing WiFi-calling activation.

This sounds like a great and viable solution. Unfortunately I am a simpleton and don’t know anything about this or how it would work. Would you mind elaborating more on how to go about doing this?

Userlevel 7
Badge +4

There was one  similar report in the forum a while back. The customer had to travel to a place where he had some cellular signal to reactivate the WiFi calling.

I think you could try to change the DNS of the phone to Google DNS (8.8.8.8 or 8.8.4.4) to avoid losing WiFi-calling activation.

This sounds like a great and viable solution. Unfortunately I am a simpleton and don’t know anything about this or how it would work. Would you mind elaborating more on how to go about doing this?

A rep mentioned it was Koodo issue and your phone is working as of now, so the DNS change might not be necessary.

However, if you want to change you can follow this https://www.androidpolice.com/2020/03/26/make-android-use-dns-server-choice/ Don’t choose cloudfare but Google DNS at 8.8.8.8 or 8.8.4.4 . For some Telus/Koodo wifi calling had some issue with certain ISP and they are telling customer to change DNS to make sure Wifi calling works https://www.telus.com/en/bc/support/article/wifi-calling-faq

Badge +4

Given that Koodo sends the access code to my number (and I assume I can’t change that) I don’t know if this service would help me.

My thinking was that you could inform the rep of your temporary number change and have the code sent to the Fongo number. Of course, this would rely on the discretion of the rep. If nothing else, a Fongo number could serve as backup while Koodo fixes Wi-Fi calling, should it become unavailable again. Glad to hear everything is back up and running!


LG G6 Google DNS Change

The method of changing the DNS on the phone to Google DNS 8.8.8.8 or 8.8.4.4 is reserved for devices running older versions of Android, (below versions 9 or 10). Your LG G6 should have received Android 9, (check by going to Settings > System > About phone - Android version). I’m using an LG G8x, so the menus may differ slightly. 

There is no way to enter the string of Google DNS numbers 8.8.8.8 or 8.8.4.4. in Android 9 or 10. To configure DNS settings, go to Settings > Network & Internet - Private DNS (Automatic) should appear in the list. Google is instead using DNS-over-TLS where the DNS is set to automatic by default, on most phones. The basic understanding is that the TLS protocol establishes a secure channel to the server.

Configure your network settings to use Google Public DNS - scroll down to the heading Android

DNS over TLS support in Android P Developer Preview - Android Developers Blog

I agree with your point about an online option.