Koodo Community
Solved

Wifi-Calling/Samsung A71

  • 8 February 2021
  • 6 replies
  • 69 views

Hi, I just purchased the Samsung Galaxy A71 through Koodo, I have a post-plan and on it shows VoLTE, so I assume this means I have the wifi-calling option? I have tried Settings everywhere and do not have the option to turn this on, let alone even see the option.

I have been online and looked at the two or three ways this should be done but no option on my phone. Can someone let me know if I’m completely missing something? Thanks so much.

icon

Best answer by Dinh 8 February 2021, 23:45

Have you updated the phone to the latest Android 10 firmware?

Could go open the phone dialer app >> click on the tri-dot at the top right of the corner » select Settings » Can you see any WiFi calling there? If not can you go to “Other call Settings” and check?

View original

6 replies

Userlevel 7
Badge +4

Wifi Calling isn’t the same as VoLTE. You could activate it follow this https://www.koodomobile.com/en/help/wifi-calling

I read the link above earlier (obviously not the VoLTE part properly), and the only conclusion I have is that Koodo doesn’t supply the LTE SIM, is that normal? A customer has to change SIM cards to get this option? 

Userlevel 7
Badge +4

I read the link above earlier (obviously not the VoLTE part properly), and the only conclusion I have is that Koodo doesn’t supply the LTE SIM, is that normal? A customer has to change SIM cards to get this option? 


It shouldn’t have anything to do with a LTE SIM. You don’t have to change your current SIM if it is working fine as of now.

Btw, did you see any button (or toggle) to enable Wifi calling in your phone settings (according to  their instruction).

I read the link above earlier (obviously not the VoLTE part properly), and the only conclusion I have is that Koodo doesn’t supply the LTE SIM, is that normal? A customer has to change SIM cards to get this option? 


It shouldn’t have anything to do with a LTE SIM. You don’t have to change your current SIM if it is working fine as of now.

Btw, did you see any button (or toggle) to enable Wifi calling in your phone settings (according to  their instruction).

No buttons or options at all. I used the search and nothing came up, went through settings, the phone button, wifi-connections, nothing says wifi-calling within my phone.

Userlevel 7
Badge +4

Have you updated the phone to the latest Android 10 firmware?

Could go open the phone dialer app >> click on the tri-dot at the top right of the corner » select Settings » Can you see any WiFi calling there? If not can you go to “Other call Settings” and check?

Have you updated the phone to the latest Android 10 firmware?

Could go open the phone dialer app >> click on the tri-dot at the top right of the corner » select Settings » Can you see any WiFi calling there? If not can you go to “Other call Settings” and check?

And there it is, Thank you so much for your help.

Reply