Koodo Community
Question

Wifi calling

  • 1 September 2020
  • 10 replies
  • 109 views

I have set up wifi calling but the next day (or a few hours later) it has dissenabled and I have to set it up again. Why doesn’t it just stay on? I’m using a Samsung A71


10 replies

Userlevel 7
Badge +4

Koodo wifi calling put priority on cellular signal. So if the cellular signal is strong enough, it will stay on cellular instead of Wifi. You could test by enable airplane mode and turn on wifi, if the phone change to wifi calling, then you don’t have to worry.

If for some reasons it asked you to register again, you can try the solution in this thread  “changing the DNS on their routers from Cloud-fare, etc. to Google’s DNS 8.8.8.8 and 8.8.4.4”.  It worked for those customers https://community.koodomobile.com/other-80596/wifi-calling-7798769

Userlevel 6
Badge +4

For Android users, it may be easier to disable ‘Mobile Data’ using Setting interface and enable WiFi, to ensure that the call will only use WiFi.

Userlevel 7
Badge +4

For Android users, it may be easier to disable ‘Mobile Data’ using Setting interface and enable WiFi, to ensure that the call will only use WiFi.

 

Disabling Mobile data with Wifi On doesn’t trigger WiFi calling though. You need to disable cellular signal completely (airplane mode)  https://www.koodomobile.com/en/help/wifi-calling

IF I use airplane mode I can’t call at all.

 

changing the DNS on my router did not work

Userlevel 7
Badge +4

IF I use airplane mode I can’t call at all.

 


Was wifi calling “enabled” when you turned on Airplane mode?

yes

 

IF I use airplane mode I can’t call at all.

 


Was wifi calling “enabled” when you turned on Airplane mode?


yes

Userlevel 7
Badge +4

WiFi calling and WiFi enabled and connected to a WiFi network?

WiFi calling and WiFi enabled and connected to a WiFi network?


yes

 

Reply