Koodo Community

Voicemail doesn’t activate - instead forwards call to unknown person

  • 23 February 2021
  • 10 replies
  • 135 views

Switched to Koodo today from Public Mobile. Set up my voicemail (it seemed; I followed the simple instructions from Koodo) and just now I had a friend call me to test out my voicemail. After about 7 rings, my phone stopped ringing and I figured voicemail had picked up. However, my friend informed me that some stranger had answered his call. Instead of getting my voicemail system, my friend had his call transferred to an unknown person/number! What.

Other info: I have an iPhone 7. Post-paid plan. Earlier today I tried to set the time/number of rings before voicemail kicks in (using info I found in these forums). It seems I screwed up. The advice I followed is this:

It, um, probably did not work. Now I don’t know how to get my voicemail “back”. Anyone out there know how to fix this? Please help? Pretty please?


10 replies

Userlevel 7
Badge +4

Switched to Koodo today from Public Mobile. Set up my voicemail (it seemed; I followed the simple instructions from Koodo) and just now I had a friend call me to test out my voicemail. After about 7 rings, my phone stopped ringing and I figured voicemail had picked up. However, my friend informed me that some stranger had answered his call. Instead of getting my voicemail system, my friend had his call transferred to an unknown person/number! What.

Other info: I have an iPhone 7. Post-paid plan. Earlier today I tried to set the time/number of rings before voicemail kicks in (using info I found in these forums). It seems I screwed up. The advice I followed is this:

It, um, probably did not work. Now I don’t know how to get my voicemail “back”. Anyone out there know how to fix this? Please help? Pretty please?

Have you tried to disable your voicemail and set it up again?

To deactivate your voicemail, follow the steps below:

  1. Call your voicemail by holding the number 1 on your dial pad.
  2. Select option 3 to “Manage your greetings”.
  3. Select option 4 to “Manage your Extended Absence Greeting”.
  4. Select option 5 to block callers from leaving a message after hearing the Extended Absence Greeting.

To set up your voicemail, follow the steps below:

  1. From your phone, dial 1 + your area code + your phone number.
  2. You'll hear an automated welcome message.
  3. You'll then be asked to create a password, and record your name and greeting.

For more information, you can visit here. https://www.koodomobile.com/en/help/voicemail

Thanks MilkyWay, but that didn’t work. Also the page you linked to hasn’t been very helpful. That’s not your fault, of course! I appreciate your efforts. 

Userlevel 7
Badge +4

It may be simpler to send Koodo a private message via facebook or twiitter and them reset your voicemail.  It will take much longer to guess and check the error and to find a way to fix it.

Very true, Dennis. That’s the plan, though I figured I’d try here in the meantime just in case my problem is common and has a weirdly straightforward solution that I hadn’t found yet. But thanks! All potential solutions appreciated!

Userlevel 7
Badge +4

If someone called you and it was sent to another person, you might have accidentally activated call forwarding function (and it is not free with Koodo, you would be charged $0.6 for call forwarding payperuse minute). I would suggest you check and disable it if that was the case. https://www.koodomobile.com/en/help/call-forwarding

The iPhone should be able to setup voicemail based on carrier profile. I would suggest you reset network setting of the phone and see if that helps. Go to Settings » General » Reset » Reset network settings.

Badge +4

By dialling *#61# and then pressing the call/send icon, this displays your voicemail access number. Note that this is not your phone number. If you don’t see the voicemail access number after entering this code or you get an error message, contact Koodo tech support, as Dennis suggested

If you see the voicemail access number, write it down somewhere. The ten-digit voicemail access number shown below in green is just an example. Do not add +1 in front of the voicemail access number when entering this code, the system adds this automatically. The number 10 represents the number of seconds before voicemail picks up. The table below shows the approximate number of rings to voicemail.

*61*2265804001*11*10#

From your phones’ dial pad, enter *61*voicemail access number*11*10# then press the call/send icon. You should see a message, “Setting Activation Succeeded, Voice Call Forwarding When Unanswered”. Press “Dismiss”. Dial *#61# to confirm everything is in order.

​​​​​​10 seconds 3 - 4 rings to voicemail
20 seconds 4 - 5 rings to voicemail
30 seconds 5 - 6 rings to voicemail

Get your friend to try some test calls to see if the set number of rings to voicemail works.

Tested on an iPhone Xs and iPhone SE (2nd gen).

Userlevel 7
Badge +4

By dialling *#61# and then pressing the call/send icon, this displays your voicemail access number. Note that this is not your phone number. If you don’t see the voicemail access number after entering this code or you get an error message, contact Koodo tech support, as Dennis suggested

If you see the voicemail access number, write it down somewhere. The ten-digit voicemail access number shown below in green is just an example. Do not add +1 in front of the voicemail access number when entering this code, the system adds this automatically. The number 10 represents the number of seconds before voicemail picks up. The table below shows the approximate number of rings to voicemail.

*61*2265804001*11*10#

From your phones’ dial pad, enter *61*voicemail access number*11*10# then press the call/send icon. You should see a message, “Setting Activation Succeeded, Voice Call Forwarding When Unanswered”. Press “Dismiss”. Dial *#61# to confirm everything is in order.

​​​​​​10 seconds 3 - 4 rings to voicemail
20 seconds 4 - 5 rings to voicemail
30 seconds 5 - 6 rings to voicemail

Get your friend to try some test calls to see if the set number of rings to voicemail works.

Tested on an iPhone Xs and iPhone SE (2nd gen).


Based on the original post, it seems that the OP has mistakenly changed the VM access number already. *#61# will display the access number currently programmed into the phone, not necessarily the correct one.

Badge +4

Based on the original post, it seems that the OP has mistakenly changed the VM access number already. *#61# will display the access number currently programmed into the phone, not necessarily the correct one.

A fair point.

Userlevel 7
Badge +4

By dialling *#61# and then pressing the call/send icon, this displays your voicemail access number. Note that this is not your phone number. If you don’t see the voicemail access number after entering this code or you get an error message, contact Koodo tech support, as Dennis suggested

If you see the voicemail access number, write it down somewhere. The ten-digit voicemail access number shown below in green is just an example. Do not add +1 in front of the voicemail access number when entering this code, the system adds this automatically. The number 10 represents the number of seconds before voicemail picks up. The table below shows the approximate number of rings to voicemail.

*61*2265804001*11*10#

From your phones’ dial pad, enter *61*voicemail access number*11*10# then press the call/send icon. You should see a message, “Setting Activation Succeeded, Voice Call Forwarding When Unanswered”. Press “Dismiss”. Dial *#61# to confirm everything is in order.

​​​​​​10 seconds 3 - 4 rings to voicemail
20 seconds 4 - 5 rings to voicemail
30 seconds 5 - 6 rings to voicemail

Get your friend to try some test calls to see if the set number of rings to voicemail works.

Tested on an iPhone Xs and iPhone SE (2nd gen).

These instructions really need to be on the Koodo FAQ pages

@Bernard Koodo 

Dinh! I think you got it! So many thanks to those who replied; I’m annoyed with myself that I didn’t initially search well enough to locate disactivating call forwarding. Your patience with my ignorance means a lot.

Reply