Koodo Community

Community

Solved

Voicemail ask for mailbox number.


I have a Samsung Galaxy Ace. When I retrieved my voice mail in the past, it asked for my password, and after entering it, I received my voicemail. Now, it does not ask for my password, it asks for the mailbox number I want to retrieve. When I enter my password, it is invalid. It asks me to enter #, then asks for the mailbox number again. I cannot get my voicemail. Can someone advise me?

12 replies

Userlevel 6
Has it been a long time since you restarted your phone Rick? Just to make sure it's not a single occurance problem, please simply restart your phone, completely, and try it again. Report back, and we'll go from there 🙂
Userlevel 7
Badge +4
Hello Rick. Verify that your voice mail number is set to your phone number and report back.
Userlevel 2
The voicemail system will ask for your mailbox number when you call from a number that is not your own, or it does not recognize the number from which you are calling from. Did you disable transmitting your caller id when making calls on your cell phone? (You can check under Settings > Call Settings > Additional settings)
Hi I also have a samsung galaxy ace and just fixed this identical problem. Instead of going straight to your voice mail, call your own cell phone number with a 1 in front of it. Example, if your number was 555-560-7765, you would call 1-555-560-7765. This should take you to the old voice mail you are used to and wont ask for any mailbox numbers. Once you enter your pass code you should have no problems accessing your voice mails. Hope this helped!
Userlevel 7
Badge +4
Kenny Fitzgerald wrote:

Hi I also have a samsung galaxy ace and just fixed this identical problem. Instead of going strai...

It is indeed the good thing to do!
Userlevel 2
The mailbox number you are trying to reach is your cellphone number. Seems that you messed up with your voicemail settings. ** FIX SETTINGS ** 2 Tap Setting. 3 Tap Call Settings. 4 Tap Voicemail settings. 5 Tap voicemail again. 6 Type +16475804001 ** THEN RESET VOICEMAIL PASSWORD ** Call #123 option 6, then option 2 (PIN REQUIRED) ** POWER CYCLE YOUR PHONE ** 1. Turn Off. 2. Remove battery. Hope you fix it. If you call tech support the will give you same steps! So why not giving it a try?
Userlevel 7
Badge +4
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

The vm access number is not always +16475804001. In fact, Koodo has no less than 36 different vm access numbers, depending on which service area your number is in. These instructions have only a 1 in 36 chance of working. Call tech support and get the RIGHT number.
Userlevel 2
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

Get us your area code Rick and I will google for your the correct VM access number. Easy as that! Hugs
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

Hi there, I have the same issue and I don´t know which vm access number I should use. Can you help? My area code is 581. thanks!
Userlevel 7
Badge +4
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

You can call Koodo tec support from your phone. *611 option 6.
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

they charge you $5 a call, pfft

Userlevel 7
Badge +4
Xavier wrote:

The mailbox number you are trying to reach is your cellphone number. Seems that you messed up ...

Koodo. Does. Not. Charge. For. Tech. Support.

Reply