Koodo Community
Solved

Unable to connect to wifi at home


Hello, 

I recently lost my phone and was previously using Telus and purchased an Iphone SE when I switched to koodo.  I just noticed my phone was not connected to the wifi at home and have tried multiple times trying to connect however I keep receiving an error message indicating I have the incorrect password. 

I’m positive I’m using the correct password as I have used the same password to connect both my laptop and my friend’s phone and did not have any problems.   

I have also restarted my phone.  And tried to “Forget this network” and  turning my wifi off and back on.

I was also able to connect to my friend’s wifi by getting them to turn on their hotspot while using my home wifi.  

Any help would be greatly appreciated.

Thanks

 

icon

Best answer by MilkyWay 22 July 2021, 02:04

Hi there, 

I was able to get a friend to share the wifi password with me using her iphone and I still get the same error message.  “Incorrect password for...”.

Please help.

:cry:

Not sure if this makes any difference or not, but when I switched to Koodo I also downgraded my data plan from 20GB to 8GB per month.

Have you attempted to reset your network settings? 

View original

5 replies

Userlevel 7
Badge +4

You can attempt WiFi password sharing if there's another iPhone or ipad that's connected to the network. Let us know if that gets you around the i

Thanks for the suggestion, however I don’t have that option at the moment as no one else has an iphone or ipad at my place right now unfortunately but I will definitely try that when possible.

Hi there, 

I was able to get a friend to share the wifi password with me using her iphone and I still get the same error message.  “Incorrect password for...”.

Please help.

:cry:

Not sure if this makes any difference or not, but when I switched to Koodo I also downgraded my data plan from 20GB to 8GB per month.

Userlevel 7
Badge +4

Hi there, 

I was able to get a friend to share the wifi password with me using her iphone and I still get the same error message.  “Incorrect password for...”.

Please help.

:cry:

Not sure if this makes any difference or not, but when I switched to Koodo I also downgraded my data plan from 20GB to 8GB per month.

Have you attempted to reset your network settings? 

Omigoodness amazing!  You Rock!  Thank you soooo much!

Reply