Koodo Community

Community

Solved

Turning off voicemail date / time / phone # calling spiel


Hi there, I'm new to Koodo and though mostly things are going well, the voicemail is driving me a little batty - namely, the interminably long time it takes for it to tell you the date, time and # from which a voicemail was received before you actually get to listen to the message. Does anyone know a way to turn this off or short cut past it?

7 replies

Userlevel 1
No, it's part of the whole Koodo software that manage VM apps, it goes for all Koodo customers, Koodo won't be able to setup individual settings for every customer VM options. but I do not know if other posters have different idea on this!
Userlevel 1
If you hit "7" during the spiel, it will skip past it and start your message immediately. However, no way to turn it off, just skip
There is a way to turn that information off as I have it set. Person Options(4), Administrative Options(2), Date & Time(5) to turn off the date and time.
Userlevel 1
Sherlock Holmes wrote:

There is a way to turn that information off as I have it set. Person Options(4), Administrative O...

The VM Map choices you can select for VM options are: Main Menu 4- Personal Options 2 - administrative options 1 - password Options 1. Change personal password - Turn Skip password ON/Off 3 - Check Receipt 4 - Auto Play 5 - Day & Time 8 - Playback Order FIFO/LIFO - C The only option to turn off or skip is password option
Sherlock Holmes wrote:

There is a way to turn that information off as I have it set. Person Options(4), Administrative O...

You clearly don't understand the voicemail menu Mat, as I have doen this exact thing and it removes the date & time as well as the number from being played before the message starts.
Userlevel 1
Sherlock Holmes wrote:

There is a way to turn that information off as I have it set. Person Options(4), Administrative O...

The only option to turn off or skip is password option & (sorry forgot Plus Day & Time)
Sherlock Holmes wrote:

There is a way to turn that information off as I have it set. Person Options(4), Administrative O...

And the number as well. If you read what I wrote, you would see this.

Reply