Koodo Community

Community

Solved

Some Tweaking Required


Userlevel 1
My sons Huawei Ascend P7 is not making a data connection. The APN settings are as follows: Name - Koodo SP APN - sp.koodo.com Proxy - Not Set Port - Not Set Username - Not Set Password - Not Set Server - Not Set MMSC - http://aliasredirect.net/proxy/koodo/mmsc MMS Proxy - 74.49.0.18 MMS Port - 80 MCC - 302 MNC - 220 Authentication Type - Not Set APN Type - internet+mms APN Protocol - IPv4 APN Roaming Protocol - IPv4 Bearer - Unspecified MVNO type - None And the mobile data is turned on. If anyone knows about this phone, or can suggest what else needs setting, all help is appreciated. Thanks in advance.

7 replies

Userlevel 7
Set apn type to default
Userlevel 1
No Luck. Still not receiving pictures.
Userlevel 7
Are you using the stock messaging app? Or hangouts? Or some other third party app like gosms pro? And data isbt blocked right?
Userlevel 7
Badge +4
I no longer own an Ascend P7, but when I did, the MMS worked. Can't remember what I had to do, but just wanted to let you know that there's hope.
Userlevel 1
Ivan wrote:

I no longer own an Ascend P7, but when I did, the MMS worked. Can't remember what I had to do, bu...

Hope is GOOD..... a solution is BETTER. 😉
Userlevel 1
Update Time. According to my son, he is using the phones stock messaging. No Hangouts type apps are being used. Data is enabled. Is there another setting to check that could be blocking data? The mystery continues..........
Userlevel 5
The APN type needs to have the full value in there. I believe there is a third value supposed to be inputted. Also, check your plan. If there is a data block on your account (check in your self serve online), or by calling *611. The Huawei phones are sensitive to the APN type being perfect. Most other androids can figure out the order of the APN type. Huawei can not. It must be put in perfectly. It make need the DUNS or DUPL inputs in there.

Reply