Koodo Community

Community

Solved

"Sign up for automatic top-ups" is a broken link


When I click "Sign up for automatic top-ups" in the self serve thing, it just loads for like 10 seconds, then brings me to the same page.  What's the point of a link if it doesn't go anywhere?

9 replies

Userlevel 6
Hi Alex,
Have you tried calling *611 and topping up through that? They must be updating the selfserve
Erwin wrote:

Hi Alex,
Have you tried calling *611 and topping up through that? They must be updating the selfs...

They weren't updating the service.  It's completely broken in the English version.  Their testers must only test French before pushing website changes.
I've tried 3 browsers so far and none of them even let me add money to my account in any way.  If I use 27.00 or 30.00, it says that the value must be between $1.00 and $300.00.  This is a good candidate for submission to thedailywtf.com.
Userlevel 5
Alex Folland wrote:

I've tried 3 browsers so far and none of them even let me add money to my account in any way.&nbs...

Hey Alex,

We are aware of this situation and we are working on it. Thanks for your patience and understanding. Meanwhile, you can use our automated voice system by dialing *611 from your mobile device to proceed with a payment. We recommend trying to sign up to automatic top-ups later.

Thanks
Userlevel 5
Hey Alex! We understand that this is frustrating, but our team is doing everything possible to try and pinpoint what can be causing this issue. If it's not too much trouble, can you please send us a detailed e-mail on this secured link http://koo.do/11eMLdy and choose "Social Media" as a category? Please include which browser you were using and add as much information as you can regarding this issue and we will pass this along to our technicians. Thank you Alex!
"Social Media"???  What does social media have to do with this?  It worked in the French version and not the English for me and my brother who also did the same thing, in all 3 of the browsers I tried (Firefox, Opera, Chrome).  Is the team so incompetent that that isn't enough information?  Why not just copy -> paste the code from the French version of the site onto the English and sub in the translated text?  I mean, it's not frustrating to me since I already worked around it.  It would only be frustrating to you guys.  I'm giving you the information publicly.  It doesn't have to be a "secured link".  Can't your team just look at what's being said here?
Userlevel 5
Alex Folland wrote:

"Social Media"???  What does social media have to do with this?  It worked in the Frenc...

It's not that easy, unfortunately. We need to figure out why the issue rose up only in the English part of the website, and to do that we need to compare all factors possible to identify the issue, which can be specific to a browser, time of day, specific use case, etc. That is the reason why we ask you to provide us with as much information as possible so we can resolve this matter ASAP. However, we completely understand that you might not want to do so. In any case, this is being looked at 🙂 Glad to see that the French version of the site worked for you though! Have a great day.

Alex Folland wrote:

"Social Media"???  What does social media have to do with this?  It worked in the Frenc...

I did do so, though.  That's as much information as I could reasonably provide.  I used the latest stable versions of Firefox, Chrome, and Opera, and everything necessary for paying for an extra month was broken.  All the devs have to do to reproduce the issue is go through the same steps I did, trying to pay for an extra month on the English site.
Userlevel 7
Badge +4
I could tell you what "social media" means but then the powers that be would have to kill us...

Thanks at least for reporting that the French site works, for the time being.

Reply