Koodo Community

Community

Solved

Shhh stop talking to me- i can hear your ring already


Last week my phone started talking "you have a text from XYZ person " or" incoming call from 514-555-0101". most annoying how do i turn this feature off- I certainly never intentionally turned it on

11 replies

Userlevel 7
Badge +4
What phone do you have?
Samsung Acer
Userlevel 6
Carrie Foster wrote:

Samsung Acer

Carrie, Samsung and Acer are 2 different companies. You either have a Samsung Galaxy Ace or AceII X (more likely) or an older Acer Liquid (unlikely). You'll need to be a bit more precise than that for Paul to be able to help you out with your issue.
Carrie Foster wrote:

Samsung Acer

how do I get the swipe on my keyboard a samsung S5 neo
Userlevel 7
Badge +4
Go into your settings, then to accessibility, and then make sure talk back is turned off there. Let me know if this helps and star the answer that helps solve your issue so others can find the answer. Thanks.
Paul "Kid Android" Deschamps wrote:

Go into your settings, then to accessibility, and then make sure talk back is turned off there. L...

I have turned off talk back in accessability but it did not work. Is there another way to turn off talkback
Paul "Kid Android" Deschamps wrote:

Go into your settings, then to accessibility, and then make sure talk back is turned off there. L...

Never mind I figured it out
Paul "Kid Android" Deschamps wrote:

Go into your settings, then to accessibility, and then make sure talk back is turned off there. L...

Thanks Paul-- you had it-- I got distracted by David's comment..thank you - and yes Samsung Galaxy Ace II
Userlevel 7
Badge +4
Assuming it's an ace 2x, go to language and input->text to speech output and turn off driving mode.
Badge +4
Timo Tuokkola wrote:

Assuming it's an ace 2x, go to language and input->text to speech output and turn off driving mode.

Assuming it's an Ace 2x, invoking windowshade mode and swiping the row of icon/toggles to the left, shows a Driving mode toggle in between Bluetooth and Sync. Tap icon to turn driving mode on or off.
I have the nexus just got it and I can't get my text to speech to work. The English language is not there so I down loaded the voice data for English and program will not load at all?

Reply