Koodo Community

set number of rings

  • 3 November 2020
  • 21 replies
  • 871 views

Not wanting to be disturbed I often on my old phone just sent all calls to voice mail.  Problem with the LG 4K1S , well not really the phone but Koodo, the calls ring at least 9 - 10 times before a voice mail will “kick in”.  So even when I set the phone to just vibrate it will pulse, light flash etc until the caller gives up or “maybe” the voice mail kicked in.  I do not know because I never get a voice mail.  Either way the simple fact that the phone will ring that amount of times disturbs me if I am sleeping or busy at the desk.  I even set the ring settings to making the caller press a number before call goes through but “duh” bill collectors figure that one out too.

By Koodo “self help” which is NOT helpful at all I am told I have to call service to learn how to change the ring settings.  I call, I wait on hold, I talk to someone, they put me on hold, blah blah blah.  Why is it so hard to adjust “ring number”?  All other companies I dealt with in the past setting number of rings was mandatory for voicemail.  I will, at a moments notice, just cancel this Koodo and go back to my old carrier.  Even all the typing in this community forum is tedious and non essential!


This topic has been closed for comments

21 replies

Userlevel 7
Badge +4

Try this: (Confirmed that it works on Android 7.0)
Dial *#61# and write down the number that shows up.
Dial **61*1 number *11*xx# 

Where xx is the time in seconds (not rings) you want to wait before going to voicemail. 
Minimum is 5 seconds and maximum is 30 seconds

I dial *#61# exactly as you say and it then returns a message  "call forwarding not on" not forwarded!  And exactly as “IT” said in the original post that you so eloquently passed on that I tried weeks ago and failed.Andrew

What is with Koodo?  Their “service team” is far too busy to take calls for help, their “chat bot” service is futile and even after waiting for a “community reply” I get a “copy and paste” of a previous help tip that does not work either!  Why can’t their VM work like all other carriers…..?

Userlevel 7
Badge +4

What is with Koodo?  Their “service team” is far too busy to take calls for help, their “chat bot” service is futile and even after waiting for a “community reply” I get a “copy and paste” of a previous help tip that does not work either!  Why can’t their VM work like all other carriers…..?

I woulda posted the link but the community thought the link was spam.  That is why I copied and pasted.

But since that didnt work for you please request a callback via koodo assist and a rep can call you back to help

Listen - no pun intended.  I went through all this back 3 months ago when I tried to find the answer, I sent a “call back in” and waited for hours.  I then received a “call back” after the second request and was told by the girl on the phone she would have to transfer me to “service” because she was just a “call back agent” and then attempted to pass me on to “service” where the phone just rang.  This Koodo is not going to be my carrier for their apparent lack of not being able to “service”

Userlevel 7
Badge +4

Listen - no pun intended.  I went through all this back 3 months ago when I tried to find the answer, I sent a “call back in” and waited for hours.  I then received a “call back” after the second request and was told by the girl on the phone she would have to transfer me to “service” because she was just a “call back agent” and then attempted to pass me on to “service” where the phone just rang.  This Koodo is not going to be my carrier for their apparent lack of not being able to “service”

I suggest trying again, but an alternative would be to send Koodo a private message via facebook or twitter and a rep can help you there.  it is not a live chat, but koodo will get back to you as it processes through the queue

Thanks for the attempt, but a simple “set number of rings” have never been so complicated with past carriers, ergo the solution is not to try again for the inevitable failure of service but to just go back to old carrier.  

Userlevel 7
Badge +4

The *#61# purpose is to find the voicemail center number.

If for some reasons, it didn’t show up, you could try to go to Phone Dial app » Click on the tri-dot on the top right of the screen for Call Settings » Call forwarding » Check the number displayed there when “Busy” and “Unanswered”. That number is the Voicemail center number. You could write it down and proceed to the next step as mentioned by Dennis.

Userlevel 7
Badge +4

Thanks for the attempt, but a simple “set number of rings” have never been so complicated with past carriers, ergo the solution is not to try again for the inevitable failure of service but to just go back to old carrier.  

My last attempt would be to 

Go to your phone settings and find the voicemail.

Then follow the 2nd half of the solutoin like referenced here

https://support.sasktel.com/app/answers/detail/a_id/12710/~/changing-the-number-of-rings-before-wireless-voice-mail-picks-up

I seem to be the problem here and I don’t like that!  The phone number for Voice mail is found simply by checking the call log after dialing the VM.  When you go into  call settings/ call forwarding/ there is NO number listed.  Guys thanks but no thanks I am going back to my old carrier.

Userlevel 7
Badge +4

I seem to be the problem here and I don’t like that!  The phone number for Voice mail is found simply by checking the call log after dialing the VM.  When you go into  call settings/ call forwarding/ there is NO number listed.  Guys thanks but no thanks I am going back to my old carrier.


Nobody said you were a problem. We are all trying to help each other. Troubleshooting isn’t easy as we (customers like you are) are using different devices and had different experiences.

Regarding the issue, If you didn’t see the voicemail center, I would suggest you contact a rep via facebook messaging, and ask if they can offer another way to set it up https://www.facebook.com/Koodo The problem could be the phone settings. Ringing 9-10 times seemed to be too much. I would suggest you try a reset network and see if the voicemail center number shows up.

Userlevel 7
Badge +4

I seem to be the problem here and I don’t like that!  The phone number for Voice mail is found simply by checking the call log after dialing the VM.  When you go into  call settings/ call forwarding/ there is NO number listed.  Guys thanks but no thanks I am going back to my old carrier.

How about Call Settings > Voicemail?

A Screenshot of your Call Settings Menu may be helpful 

Userlevel 7
Badge +4

Not wanting to be disturbed I often on my old phone just sent all calls to voice mail.  Problem with the LG 4K1S , well not really the phone but Koodo, the calls ring at least 9 - 10 times before a voice mail will “kick in”.  So even when I set the phone to just vibrate it will pulse, light flash etc until the caller gives up or “maybe” the voice mail kicked in.  I do not know because I never get a voice mail.  Either way the simple fact that the phone will ring that amount of times disturbs me if I am sleeping or busy at the desk.  I even set the ring settings to making the caller press a number before call goes through but “duh” bill collectors figure that one out too.

By Koodo “self help” which is NOT helpful at all I am told I have to call service to learn how to change the ring settings.  I call, I wait on hold, I talk to someone, they put me on hold, blah blah blah.  Why is it so hard to adjust “ring number”?  All other companies I dealt with in the past setting number of rings was mandatory for voicemail.  I will, at a moments notice, just cancel this Koodo and go back to my old carrier.  Even all the typing in this community forum is tedious and non essential!

Do you know what your voicemail number is? You should be able to find it on your phone. Press and hold 1 until you hear something and hang up. Go to your recent call list and look for the voicemail number.

Now that you know your voicemail number, you should be able to set the number of rings. You would dial *61*(voicemail number)**11*(number of seconds)#.

Here’s an example. Let’s say you wanted your calls to go to voicemail after 15 seconds. Based on your location in London, you would dial *61*+12265804001**11*15#. Then click send or call. Once it's completed, your calls would go to voicemail after 3 rings. 

Each ring is in increments of 5 seconds. You are able to set up to a maximum of 30 seconds. That should be 6 rings.

You all had valid suggestions - not solutions.  MY time is important to me, your time is important and holds value.  The time that I spend trying to figure out how to set number of rings on a Koodo phone far exceeds the dollar value I owe Koodo for their wonderful phone and service.  They will get no more money from me and I thank you all for trying.

Userlevel 7
Badge +4

You all had valid suggestions - not solutions.  MY time is important to me, your time is important and holds value.  The time that I spend trying to figure out how to set number of rings on a Koodo phone far exceeds the dollar value I owe Koodo for their wonderful phone and service.  They will get no more money from me and I thank you all for trying.

 

I dial *#61# exactly as you say and it then returns a message  "call forwarding not on" not forwarded!  And exactly as “IT” said in the original post that you so eloquently passed on that I tried weeks ago and failed.Andrew

Upon reading one of your replies, it seems to me your call forwarding might be off. You need to enable call forwarding first in order to get your voicemail to work.

You can initiate it by dialing **61*+12265804001#. Then click send or call. Once that is done, you can follow the step in my example from my previous comment to set the number of rings.

If this doesn’t work, I’m afraid that’s all we can do to help you out. Let us know if you can resolve the issue by using this method. 

Dear Milky way.  Do you think I would continue this “thread” IF any of the “suggestions” had worked?  Come on!  You can not teach common sense.  And since when in any world (except the Koodo world) did call forwarding have to be turned on to send a call to voice mail?  As I have said, I will waste no more of MY valuable time trying to set the number rings on voice mail for this company as it is the ONLY one that does not offer the service included in simple voice mail.  Anyone want to buy a slightly used phone?

Userlevel 7
Badge +4

Dear Milky way.  Do you think I would continue this “thread” IF any of the “suggestions” had worked?  Come on!  You can not teach common sense.  And since when in any world (except the Koodo world) did call forwarding have to be turned on to send a call to voice mail?  As I have said, I will waste no more of MY valuable time trying to set the number rings on voice mail for this company as it is the ONLY one that does not offer the service included in simple voice mail.  Anyone want to buy a slightly used phone?

We are only trying to help you. If you are so stubborn not to try every possible method, that's fine by me. 

Mind you, it was your phone that said call forwarding was not on, which was why I offered a solution to enable call forwarding to the voicemail number.

Remember you are the one looking for assistance here. Many users, including the Mobile Masters, have given you useful advice with your issue. Yet you ridicule someone for assisting you with a problem that you find time-consuming because your time is so valuable. Not to mention your snarky comment was uncalled for.

Please stop the thread here and carry on. Super easy to make the move. I hope your issue gets resolved once you switch carriers.

I appreciate the fact that “You” (meaning many community members who volunteer to help) but that is what you signed on for.  Of course I tried ALL the suggestions. Call Forwarding costs $3/ month on my “Koodo” plan and having a call forwarded to voice mail to make voice mail function is redundant.  Of course voice mail will work on the other carriers I used like public mobile, bell, rogers, fido, start, freedom etc etc but “koodo” is the only service and I use the term loosely that makes you go through hoops and jumps to get voice mail.  You are right it is super easy to make the move.  And it costs me nothing, but Koodo loses a client and a phone.

Userlevel 7
Badge +4

I appreciate the fact that “You” (meaning many community members who volunteer to help) but that is what you signed on for.  Of course I tried ALL the suggestions. Call Forwarding costs $3/ month on my “Koodo” plan and having a call forwarded to voice mail to make voice mail function is redundant.  Of course voice mail will work on the other carriers I used like public mobile, bell, rogers, fido, start, freedom etc etc but “koodo” is the only service and I use the term loosely that makes you go through hoops and jumps to get voice mail.  You are right it is super easy to make the move.  And it costs me nothing, but Koodo loses a client and a phone.

It's ironic you mentioned Public Mobile because like Koodo, they are both owned by the same company. If the voicemail service worked with Public Mobile, it should work with Koodo as well.

Userlevel 7
Badge +4

@obsurv44 - Based on the information I found in our help system, it sounds like at least one of the recommendations above should have worked. 

1st Method (for most handsets): 

  • To activate: *61* or *61*<Voicemail Access Number>**<# of seconds> # + SEND
  • Note: Timer Value must be in increments of 5 to a maximum of 30
  • To deactivate: #61# + SEND

 

2nd Method (for some other handsets):

  • To activate: *004* <Voicemail Access Number>**<# of seconds> # + SEND.
    Note: Timer value must be in increments of 5 to a maximum of 30.
  • To deactivate: #004# +SEND

If both methods aren’t working and you’re still interested in attempting to adjust the amount of rings - I suggest contacting us privately via Facebook at https://m.me/Koodo.

Badge +4

@obsurv44 There is no need to purchase a $3 call forwarding add-on. Call forwarding to voicemail is already included. The instructions that others have provided to reduce rings to voicemail has been used for years without issue, (LG G3, Galaxy Ace 2x to give an idea of how far back this goes). The call forwarding add-on you’ve mentioned is used to forward calls to other numbers, not to your voicemail number which, I agree, makes this task redundant and a waste of money.

Solution: get rid of the $3 call forwarding add-on. Your LG K41s will forward calls automatically to voicemail. Keep your phone. If you decide to switch carriers, you won’t have to shell out any extra cash. Devices sold after December 01, 2017, are sold unlocked allowing you to switch carriers at will.

If you’re still running into roadblocks with the instructions on how to reduce rings to voicemail, send a private message via Facebook or a direct message via Twitter. The links to both social media platforms appear in the lower right corner in the black banner at the bottom of this page.