Koodo Community

Community

Solved

Sending Photos on my Alcatel onetouch phone


I can no longer send pictures with my Alcatel one touch phone. It says "connection error". Can Koodo re-set my phone or something? All the settings are correct as far as I know. Help. 🙂

10 replies

Userlevel 7
Badge +4
Hello Heather.

If I understand your problem well, you could send pictures, but not anymore, right? Do you still have a data connection? If the answer is yes, have you tried restarting your phone?
Robert wrote:

Hello Heather.

If I understand your problem well, you could send pictures, but not anymore, righ...

You had the answer too but I did not think I had data block on my plan so did not check. Thank you. 
Robert wrote:

Hello Heather.

If I understand your problem well, you could send pictures, but not anymore, righ...

How do I send photos from my Alcatel one touch phone
Userlevel 5
Robert wrote:

Hello Heather.

If I understand your problem well, you could send pictures, but not anymore, righ...

Hey David!

Which Alcatel OneTouch do you have? The OneTouch Idol X (http://koo.do/1Pox8L2) or the OneTouch Pop Icon (http://koo.do/1KdOXhc). From these links, you'll find tutorials for those phones and you'll know how to send pictures with your phone (click on the Texting section) :-).

Hope this helps.

Thanks

No I don't have a data connection and never have.  I used to be able to shut my phone off and on and then it would work for sending pictures or a note by email (MMS - whatever that is) but now that does not work.  I do appreciate your thoughts. Thank you. 
Userlevel 6
Hi Heather, is it working again? If not, do you have a prepaid or postpaid account? Thank you! 
It is not working yet.  I pay monthly and usually prepay. 🙂
Userlevel 6
Heather Durrand wrote:

It is not working yet.  I pay monthly and usually prepay. :)

Hi there, can you check if there is a data block on your account? That could explain why you can't send/receive picture messages (MMS). These messages don't use data but need the data connection to be enabled in order to go through: http://koo.do/1LRslAE
To check if there is data block, log in your account and click on "Self Serve" at the top of the screen. Then select "Phone Services" from the drop down menu, then click on "Add-ons". Thank you!
Heather Durrand wrote:

It is not working yet.  I pay monthly and usually prepay. :)

There was Data Block on my plan...to my surprise so I took it off.  I have to wait a bit for the change to take effect so perhaps my problem is solved.  Thank you. 🙂
Userlevel 6
Heather Durrand wrote:

It is not working yet.  I pay monthly and usually prepay. :)

That's good news, Heather! I'm glad it's resolved now 🙂 Have a great day!

Reply