Koodo Community
Solved

sending email in Yahoo often fails -Samsung S8

  • 25 February 2021
  • 7 replies
  • 79 views

- new Koodo subscriber using my old phone

- phone is a Samsung S8

- no email issues with my old provider (Bell)

- Issue: intermittent failure to send emails regardless of size or content. Email turns up in the "outbox" after a bit. I usually notice a while later and resend it .. generally sends fine on the second try.

Suggestions?

icon

Best answer by rikkster 25 February 2021, 20:21

Have you noticed any issues with your phone’s signal strength? (e.g. a drop in signal strength, fewer signal bars).

Try restarting your phone. Often, this simple step resolves minor network glitches. If the problem persists, try resetting your phones’ network settings.

To reset your phones’ network settings, go to Settings > General Management > Reset > Reset network settings and follow the on-screen prompts. Resetting network settings restores all network connections, cellular, Wi-Fi and Bluetooth to their factory default values. This procedure erases Wi-Fi passwords, deletes paired Bluetooth devices and enables mobile data automatically. This process usually resolves network connectivity issues.

View original

7 replies

Userlevel 2

Maybe reception at the time wasn't good?

Badge +4

Have you noticed any issues with your phone’s signal strength? (e.g. a drop in signal strength, fewer signal bars).

Try restarting your phone. Often, this simple step resolves minor network glitches. If the problem persists, try resetting your phones’ network settings.

To reset your phones’ network settings, go to Settings > General Management > Reset > Reset network settings and follow the on-screen prompts. Resetting network settings restores all network connections, cellular, Wi-Fi and Bluetooth to their factory default values. This procedure erases Wi-Fi passwords, deletes paired Bluetooth devices and enables mobile data automatically. This process usually resolves network connectivity issues.

Userlevel 7
Badge +4

Does it send without issue on wifi?

I have reset the network  connections, no failures so far but I am not a heavy user and the issue was intermittent so it may pop up again.

Before the reset I think it failed on both wifi and on cellular data but not positive. 

Seems to be working now, thank you for the advice. 

 

Unfortunately resetting the network connections doesn't appear to have corrected the problem, two emails failed to send today.  Both emails were sent while I was at home so should have gone via WIFI, the strange thing is that they both sent fine via WIFI on the second try a few hours later🤔

Any suggestions?

Thanks

Userlevel 7
Badge +4

Unfortunately resetting the network connections doesn't appear to have corrected the problem, two emails failed to send today.  Both emails were sent while I was at home so should have gone via WIFI, the strange thing is that they both sent fine via WIFI on the second try a few hours later🤔

Any suggestions?

Thanks

Should have gone through wifi? 

 

Are these test emails? Or are you just sending and noticing later?

 

If there are issues with wifi as well then it is likely an app or email network issue. Who is your email provider? 

Badge +4

What happens when you send an email to yourself?

Does this happen when sending an email to one specific recipient or all recipients?

Since you’re experiencing delays when sending emails through Yahoo Mail, this wouldn’t have anything to do with switching providers and more to do with the email client itself. One option might be to delete and reinstall the Yahoo Mail app on your phone.

Yahoo Mail | Help

Yahoo Mail - Google Play

Reply