Koodo Community
Solved

Samsung S9+ Wifi Calling

  • 11 November 2020
  • 3 replies
  • 101 views

Registered for WiFi calling on Samsung S9+.  WiFi calling will turn on but after a few hours later turns off on its own and doesn't turn back on.  I can turn it back on and it stays on for a couple of hours and then turns off.

Also can't change mode to prefer WiFi vs prefer cellular.  Is there any way to do that?

 

icon

Best answer by Dennis 11 November 2020, 03:16

This seem to have occured with others

 

 

I recommend contacting koodo and a tech might need to investigate 

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +4

This seem to have occured with others

 

 

I recommend contacting koodo and a tech might need to investigate 

Userlevel 7
Badge +4

If the question was about the preference of wifi calling, then No.

Koodo WiFi-calling put the priority on Cellular signal. if the cellular signal is strong enough, it will switch to it. It doesn't allow you to change priority though.

Badge +4

A Reddit post mentions turning Airplane mode on and enabling Wi-Fi. Technically, this should work because Wi-Fi will function in Airplane mode. Tap Airplane mode to disable all radios; cellular, Bluetooth and Wi-Fi. Tap the Wi-Fi icon to re-enable. The drawback is that you’ll have to remember to disable Airplane mode whenever you’re in an area with cellular coverage.