Koodo Community
Solved

Samsung Galaxy A71 Missing Amber Alerts Settings

  • 20 December 2020
  • 13 replies
  • 159 views

My Samsung Galaxy A71, Just purchased in Nov. 2020, is missing any related settings to Amber Alerts!

I can’t receive any! We just had an Amber Alert a few days ago, and my phone was silent!

I’ve gone through the whole phone’s Settings, no where to be found!

Why is it missing? and How can I get them back as this phone is supposed to be compatible with Amber Alerts.

Any Help Thanks

icon

Best answer by LeafNutMar 20 December 2020, 22:53

Solved my own issue!

Was using Google’s Message App, from settings there, No Emergency Alerts settings.

Went back to Samsung’s Message App (I don’t like BTW), from settings there, wola!!! There it is, The Emergency Alerts settings!!!!!!!!

Now, why can’t the Google Message App or other text Messaging Apps not access the same Settings!

This is why I regret ever getting a Samsung phone! Just not a fan!!

View original

This topic has been closed for comments

13 replies

Userlevel 7
Badge +4

I wasn't trying to turn them off!

They weren't actually working and I couldn't access the settings to see why! While using the Google Message App instead of using the Samsung message app.

For whatever reason the full settings from the message app were not accessible. (Using Google Message app)

What i was saying though is im in the same situation, Google messages on a Samsung and it does work for me which leads me to believe that your issue doesn't have to do with the app but something else. More commonly being the lte issue dinh had mentioned.

I just don't want you to be disappointed if another alert comes through that you don't get!

I wasn't trying to turn them off!

They weren't actually working and I couldn't access the settings to see why! While using the Google Message App instead of using the Samsung message app.

For whatever reason the full settings from the message app were not accessible. (Using Google Message app)

Userlevel 7
Badge +4

Even if the option to turn off alerts were present you wouldn’t be able to turn them off. While alerts in the US are actually sent out at different priority levels, all Canadian alerts are sent out at the highest “Presidential Alert" level, which cannot be turned off.

It was defaulted ON

Userlevel 7
Badge +4

Solved my own issue!

Was using Google’s Message App, from settings there, No Emergency Alerts settings.

Went back to Samsung’s Message App (I don’t like BTW), from settings there, wola!!! There it is, The Emergency Alerts settings!!!!!!!!

Now, why can’t the Google Message App or other text Messaging Apps not access the same Settings!

This is why I regret ever getting a Samsung phone! Just not a fan!!

I use the Google messages app on a Samsung device  and although I don't have the option to toggle it on/off, I still get the alerts so you should be able to as well.

When you switched messaging apps was the emergency alerts toggle turned off?

Solved my own issue!

Was using Google’s Message App, from settings there, No Emergency Alerts settings.

Went back to Samsung’s Message App (I don’t like BTW), from settings there, wola!!! There it is, The Emergency Alerts settings!!!!!!!!

Now, why can’t the Google Message App or other text Messaging Apps not access the same Settings!

This is why I regret ever getting a Samsung phone! Just not a fan!!

Userlevel 7
Badge +4

Yeah, US version and some other version might have it. However, if your Koodo phone didn’t have, it was the choice of the carrier/manufacturer. That option should be ON (and you cannot turn off). They might/might not change it in the next firmware update…

If you insisting on having that option, you could ask your friend which version it was and flash it on your device.

This is a  screen shot from another A71.

These are the settings I’m missing on mine!

Userlevel 7
Badge +4

I didn’t see the option to turn ON/OFF on my Samsung A8 either. And I received test alert normally.

Other forms of info have shown screen shots of the option settings being there in the Menu on the A71.

I’ve navigated through all the settings, nothing there.

The recent Amber Alert in Ontario, had all other phone in the house going off but mine!

That’s why I’ve been trying to look for a solution and wanting to know why other A71 have it in their settings but mine does not!

Userlevel 7
Badge +4

Thank you for your reply, but my issue is the Actual Settings in the Phone are not there!

I can’t even turn ON or OFF Amber Alerts because they don’t exist. 


It is depended on the manufacturer and firmware that you are on. So far, I only saw LG (canadian firmware) had the function to turn on/off the amber/emergency alert. If you didn’t see it in your phone and your phone was from Koodo, it was configured to turn ON.

Thank you for your reply, but my issue is the Actual Settings in the Phone are not there!

I can’t even turn ON or OFF Amber Alerts because they don’t exist. 

Userlevel 7
Badge +4

From the forum, the most common reason for the alert problem is the missing of LTE signal at that time. “Connected to an LTE cellular network at the time the emergency alert is issued or joins the network while the alert is still active”. https://www.alertready.ca/

I would suggest you check if the phone network mode was set to GSM/WCDMA/LTE (auto). It could be the reason.