Koodo Community
Question

s22 ultra not loging in to self service

  • 30 September 2022
  • 13 replies
  • 101 views

Why is my newly setup s22 ultra not logging into self service? Pls see screens hots attached. Thanks for your helps. 

 


13 replies

Userlevel 7
Badge +4

And you’re able to go to any other website?

Does the website load but as soon as you try to login you get that page?

1. Yes, I am able to visit other websites. 

2. The login page also takes long to load and after my credentials from the identity. koodomobile.com it takes so long the times out

Even in incognito mode, the proxy problem still pops up. 

I have checked many times to be sure the credentials are correct. 

Userlevel 7
Badge +4

I see you’re on your data. Do you have a wifi connection that you can connect to and try to login from that? Just trying to figure out if its the data, the site, or phone that is the issue.

Hello Alan, 

Unfortunately,  I don't have Wi-Fi at home so I always Hotspot my phone to laptop to access internet on laptop. 

But why is that I can access other websites without issue but NOT koodo self service?  How am going to pay?

Hello, can this issue be looked into and resolved asap?

Thanks 

Userlevel 7
Badge +4

Hello, can this issue be looked into and resolved asap?

Thanks 

Have you tried using another browser? What about clearing your cache and cookies?

Thanks Milky Way

I cleared the cache for cookies but it didn't work 

I used the Koodo app, it didn't work 

I used chrome and same issue.

I used Samsung internet browser, but same issue 

I used incognito mode from chrome but still , hmmm

Can you please suggest some browser that I may try? 

Thanks for your reply once again. 

Hey, are you guys sure there are no upgrades were made on your portal that is causing this proxy problem for me? 

What at all is causing this issue? 

I am still having issues accessing Selfserve. 

1. I  have reset network settings many times

2. I have cleared cached data or cookies many times

3. I have used Chrome and Google browsers 

4. I now downloaded Firefox and edge but login is still not working. Spinning for more than 10mins.

How do I get this issue resolved?  Can your tech support help me out please? 

Is there any issue with the identity.koodomobile.com, 

Thanks 

 

Userlevel 7
Badge +4

Did the Koodo login problem only happened when you used your S22 Ultra? Did it work when you used on a different device?

Also, Was the phone from Koodo?

Userlevel 7
Badge +4

Can you login into self serve from your computer?

Do you have a VPN service on your phone?

 

Hello Dinh & Rikkster,

Thanks for the reply

1. The s22 ultra phone is from koodo. When I was using S Galaxy Note 5 which I was using before joining koodo(I.e. BYOD), I had no issue like this.

2. I don't have wifi at home and whenever  I shared internet from phone to laptop through Hotspot, the issue still happens. I am not able to login even from laptop. The same proxy message pops after spinning for a long time.

3. I don't have any VPN. 

Immediately I switched over to s22 ultra is when I started experiencing this issue. 

Only private mode (or incognito mode) works but NOT consistently. And even with that, LOGOUT does not show. I have to use browser backward to LOGOUT.

Interestingly I don't have any issue when I login to Community platform. The issue is only with Selfserve 

 

And interestingly I don't have any issue when logging in to Community. Only when I want to log into selfserve 

Reply