Koodo Community

Community

Solved

Prepaid Sims problems.


I have a Samsung Galaxy Ace and i bought a new prepaid Sim's card. Koodo shows the account as active but it states on the phone Unregistered Sim. How can we fix the problem?
icon

Best answer by Myke 5 January 2014, 00:57

Settings > Wireless & Networks > Mobile networks > Remove checkmark on Use only 2G networks.

View original

1 reply

Userlevel 2
Settings > Wireless & Networks > Mobile networks > Remove checkmark on Use only 2G networks.

Reply