Koodo Community
Question

Online Log-in problems - anyone else receiving this message?


I'm just trying to access my account online, but I keep getting this message: You won’t be able to use our online services and our Reps can’t access your account right now either. But don’t worry, you can always ask our Koodo Community or check out Help if you need answers to general questions. We'll be up and running again February 17th at 2:00 pm EST. - See more at: http://koodomobile.com/en/bc/index-closed.shtml#sthash.4tctU4E1.dpuf Uhh, the last I checked my calendar it's March 1st... Is there something wrong with my computer or is this supposed to happen?

This topic has been closed for comments

12 replies

Userlevel 5
Have you cleared the cookies on your browser? Sometimes that's all it needs 🙂
Have you cleared the cookies on your browser? Sometimes that's all it needs :)I just tried 😞 It's still giving me the same message unfortunately
Userlevel 7
Badge +4
Have you cleared the cookies on your browser? Sometimes that's all it needs :)Are you using the newest version of Firefox or Internet Explorer? Delete your cache, cookies and browser history of your browser & also make sure your browser is set to accept cookies. Make sure you have Java also. If your using one of these browsers then try the other and make sure you do everything stated prior to that browser also
Have you cleared the cookies on your browser? Sometimes that's all it needs :)Oh... I'm actually using neither of those, but I use Google chrome. Maybe that's the reason? I'm pretty sure my browser is up to date though!
Userlevel 7
Badge +4
Have you cleared the cookies on your browser? Sometimes that's all it needs :)Ya Koodos site is optimized to work on Any the newest version of either Firefox or Internet Explorer, so give one a try. I use Firefox always even on my phone and I've never had issues
Have you cleared the cookies on your browser? Sometimes that's all it needs :)I tried it on a different browser as well... Still the same message. Oh well, worth a try though, thanks for the suggestion!
I've done all these steps and tried on 3 separate browsers, I am still having the issue.
Userlevel 7
Badge +4
Looks like it's down for maintenance and some bright light forgot to update the message.
I am having the same problem but I have been having this issue for the last couple months. I have not been able to to access the website or my account. I thought it might have just been my computer but now i see there are others dealing with the same thing.
I am having the same problem but I have been having this issue for the last couple months. I have...Now that I think about it, the only time I've actually been able to log in to my account is only when I receive my phone bill and then the e-mail will link me to my account and it works there. I don't recall ever actually logging in through the website and having it work that way either... Hopefully this issue will be resolved soon!
Userlevel 7
Badge +4
I am having the same problem but I have been having this issue for the last couple months. I have...Try using the change password option when your in your self serve account & then logging in using the new password, It possible you have the wrong password if you can't log in that way but you can if you follow a direct link from an email. (Not 100 % sure if it is a direct link from email that bypasses the log in because I don't get email notifications only texts)
If your still having issues call tech support they can log a ticket with "spoc" for your self serve and hopefully have the issue fixed much faster then just waiting. Or sometimes all it takes is for them just to reset your profile 🙂