Koodo Community

Community

Solved

Numerous koodo community qusetions and responses cluttering up my e-mail inbox


After visiting Koodo Community a week ago, I am now inundated with every koodo community question and comment appearing in my e-mail inbox! My inbox is always totally cluttered with this unwanted e-mail. How do I stop it???? Peter

7 replies

Userlevel 7
Badge +4
Sign in. Click your name at the top right corner of the page to view your dashboard. Click email and notifications. Unselect whichever ones you don't wish to receive.
Userlevel 7
Badge +4
There is your name showing on top of the community page. Click on the "E-mail & notification" and you can uncheck notifications you don't want to receive. Ooops, I'm too slow..
I am facing the same problem, and have tried twice to change "E-MAIL and Notifications", nothing has happened and I go on getting the messages. PLEASE HELP. Thank you.
Userlevel 7
Badge +4
You may want to try this too. Click on "your dashboard", then you will see a list of threads you made comment/reply. Each topic has a "following" pin under the question. You can click "unfollow" there. I'm not sure how this community's system works, but it might take some time to update...
Thank you for your advice folks but it did not work for me. I click on my name in the right hand corner and nothing happens. It will not open to anything else .........
Userlevel 7
Sandra E Robinson wrote:

Thank you for your advice folks but it did not work for me. I click on my name in the right hand ...

That's odd, if you hover over your name there should be a small list showing. Maybe try clearing your cache and cookies and use a different browser.
Userlevel 7
Also guys, if you follow a general category topic like 'iphone', 'billing' 'android', etc you will get an email everytime that product or service is included in someone's post EVEN if you left 'notify me of topics with products i follow' unchecked. That's what caused my inbox to explode so if the excellent suggestions above don't work, you may want to try unfollowing those category topics.

Reply