Koodo Community
Solved

Not able to send or receive international sms when oversea


Userlevel 1

I’m currently in Singapore and need to send message and receive OTP from Canada. However, I found my phone is not connected to any mobile carrier right now so I’m unable to receive messages. 

I read multiple article and it claimed anyone should be able to receive message when abroad but it’s not the case with me. Please help 

 

Details:

  • Currently in Singapore
  • Mobile type: OnePlus 6T (Android)
  • Currently on Monthly $45 plan:
    • Unlimited Canada-wide minutes
    • 3 GB of Shock-Free Data
    • Unlimited international messaging
  • Add-ons:
    • Koodo VoLTE Access
    • Pay-Per-Use Intl Long Distance


Step that has taken:

  1. Is Roaming enabled in your your cell settings?
    Yes
  2. Is your network setting set manually to ‘koodo’?
    Is it the same as APN? if yes, it is set to: Koodo SP (sp.koodo.com)
  3. Is your ‘automatic network selection’ enabled?
    Yes
  4. Do you have “international voice roaming” add-on:
    Can’t find this add-on in self-service
  5. Have you restart your phone:
    Yes, multiple time
  6. Have you give it time to connect:
    Yes, waited for hours 
icon

Best answer by Dinh 6 June 2021, 18:16

Did you try to add in selfserve or you send a text to the short code?

If you are overseas, you can’t use the shortcode method. It only works with your self-serve. If that didn’t work, contact Koodo rep directly by Facebook messaging or Twitter so someone can assist you.

View original

9 replies

Userlevel 7
Badge +4

From your description, you didn’t have the easyroam add-on in your current plan. You can follow this page and add those add-on in your self-serve https://www.koodomobile.com/easyroam

Regarding items 1-6: where did you find those Q&A? number 2 is actually wrong. If you are roaming you need to set the network to automatic and try to reset the network settings so the phone can connect to a foreign roaming network. If you set the network to Koodo, you won’t find any as Koodo network isn’t there.

Userlevel 1

From your description, you didn’t have the easyroam add-on in your current plan. You can follow this page and add those add-on in your self-serve https://www.koodomobile.com/easyroam

Regarding items 1-6: where did you find those Q&A? number 2 is actually wrong. If you are roaming you need to set the network to automatic and try to reset the network settings so the phone can connect to a foreign roaming network. If you set the network to Koodo, you won’t find any as Koodo network isn’t there.

Based on the multiple thread I read, I don’t think I need to have easyroam to receive sms, by right, I should still be able to connect to a service provider and I can use pay-per-use (if I want to), isn’t that true? (I don’t want to pay $13 for EasyRoam just to receive/send a sms)

Userlevel 1

In the EasyRoam page (https://www.koodomobile.com/en/help/easy-roam)
It has mention how I can still receive sms by not having Easy Roam but do the following steps →
 

Don't want to use Easy Roam?

If you don't use Easy Roam while travelling, your talk, text and data usage will be charged separately from your regular monthly plan at our pay-per-use rates.

 

How to add international pay-per-use add-ons for non-Easy Roam customers

  1. Log in to your Self Serve account.
  2. In the drop-down menu, select Mobile services.
  3. Select manage beside the Add-ons section.
  4. Find International Voice Roaming ($0/month) and select Add to Plan so you can call and text while travelling outside of Canada and the U.S.
  5. Select Submit on the next screen. If this add-on is already on your account, you'll see it under Your current add-ons at the top of your screen.
  6. After you’ve added this, return to Add-ons and add International Data Roaming ($0). This feature won't be available until you complete Step 3. If you don’t want to use data, skip this step. If this add-on is already on your account, you'll see it under Your current add-ons at the top of your screen.
  7. You're good to go! You can use your Koodo phone while travelling abroad at pay-per-use rates.

 

But I don’t see the add-ons mentioned above. 
- International Voice Roaming
- International Data Roaming

Unless they have change it to the add-on I have which is :
Pay-Per-Use Intl Long Distance

Regardless, there is something wrong, either they don’t have the right add-on for me to add, or the correct add-on is not working for me.

Userlevel 7
Badge +4

Those addons don't show up individually. You need to add easyroam, then those would be added. After that, you can remove easyroam and keep the pay per use roaming. 
 

The payperuse international long distance is something else. You have to contact Koodo directly and ask a rep to assist. 

Userlevel 1

Those addons don't show up individually. You need to add easyroam, then those would be added. After that, you can remove easyroam and keep the pay per use roaming. 
 

The payperuse international long distance is something else. You have to contact Koodo directly and ask a rep to assist. 

Oh, maybe I can try that, no harm trying, since I can remove the EasyRoam anytime.
Thanks Dinh for the advice, going to try that later, see if it works :nerd:

Yap, I did message koodo and still waiting for their reply, I am just thinking also post it here, giving it higher chance for someone from Koodo to help me ASAP…

Userlevel 1

Omg, I can’t even try that, I got this error when I try to enable EasyRoam

 

Userlevel 7
Badge +4

Did you try to add in selfserve or you send a text to the short code?

If you are overseas, you can’t use the shortcode method. It only works with your self-serve. If that didn’t work, contact Koodo rep directly by Facebook messaging or Twitter so someone can assist you.

Userlevel 1

Did you try to add in selfserve or you send a text to the short code?

If you are overseas, you can’t use the shortcode method. It only works with your self-serve. If that didn’t work, contact Koodo rep directly by Facebook messaging or Twitter so someone can assist you.

Of course I did the “self-service” method, remember my problem is I cannot send/receive sms because no service? LOL (and how can that error look anything like a sms to you.)

 

I have tried contact Koodo by Facebook the same day I post my question here, but I haven’t got a reply back from them yet.

Userlevel 1

In the end, Facebook had someone reply me and manage to set up the add-on for me and I am able to get a network now. Thanks Dinh for the help. :)

Reply