Koodo Community

Community

Solved

No signal for mobile network


I'm getting the message No signal found for mobile networks when I try to send texts and the message not registered on network when I try to make calls. My phone is a Samsung Galaxy III, that has been registered since January. This has been going on all day and I've never had the problem before. I'm in Prospect Nova Scotia, just outside Halifax. Any suggestionsÉ
icon

Best answer by Zaphod Beeblebrox 30 August 2013, 19:11

Go to the settings, more settings, mobile networks. Make sure the Network Mode is set to gsm/wcdma auto (or gsm/hspa auto) Even LTE/gsm/wcdma(or hspa) may work fine. If that is the case. take the battery and sim card out fo one minute. place them back in and power up the phone.

View original

1 reply

Userlevel 4
Go to the settings, more settings, mobile networks. Make sure the Network Mode is set to gsm/wcdma auto (or gsm/hspa auto) Even LTE/gsm/wcdma(or hspa) may work fine. If that is the case. take the battery and sim card out fo one minute. place them back in and power up the phone.

Reply