Koodo Community

Community

Solved

No network authorized


Today i tried to use the phone to make a call it kept saying no network connection authorized. If someone call my number the auto msge says the customer of this number is unavailable. Anyone had this issue before. I tell you i wasn't in any basement or underground. Then i restart the phone it worked. Wonder why it did that.

6 replies

Userlevel 6
What's your phone?
its Samsung Ace II
Userlevel 6
Hi Sujitha, is it working now? If not, you should remove the battery for a minute while the phone is on, then try again. If it still doesn't work, give us a call at 1-866-995-6636, #6, from a landline. Thank you! ________________________ If you see a good answer, give it a star.
Hi Yannick, thanks for the information. It actually worked after I turned off/ON but I am wondering what is the reason for this issue to happen. This phone is my recent upgrade. So I am bit concerned. thanks Sujitha
Looks like the same issue I have. Next time, turn airplane mode on and off. Works for me
Thanks Pat. I will try that next time.

Reply