Koodo Community

Community

Solved

Network Settings UnAvailable when sending texts


when i attempt to send/receive text messages, i get a message saying that Network Settings Are Unavailable

I have a SGH-T356 Model Of Phone.  It Is An Older Phone but works in ever other method

6 replies

Userlevel 6
Try this

MENU > SETTINGS > WIRELESS NETWORKS > MOBILE NETWORKS > ACCESS POINT NAMES

Make sure they look like this

Name: KOODO 
APN: sp.koodo.com 
Proxy: 74.49.0.18 
Port: 80 
Username: leave blank 
Password: leave blank 
Server: leave blank 
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc ;
MMS Proxy server: 74.49.0.18 
MMS Port: 80 
MCC: 302 
MNC: 220 
Authentication type: No set 
APN type: No set 
I dont have an option for wireless networks mobile networks
Userlevel 5
That's not an android phone, it's a feature phone. Can you find anything in the menu for network or apn?
Userlevel 6
Spence wrote:

That's not an android phone, it's a feature phone. Can you find anything in the menu for netw...

Never said it was android.
i literally googled the phone SGH-T356 and looked up apn settings.
It should be as i described above weird
Userlevel 5
Spence wrote:

That's not an android phone, it's a feature phone. Can you find anything in the menu for netw...

Check in Menu>Settings>Advanced>Network.... Might be in there somewhere
Spence wrote:

That's not an android phone, it's a feature phone. Can you find anything in the menu for netw...

got it working, just did a master reset on the phone ..

Reply