Koodo Community

Community

Solved

Network Settings for INQ Chat 3G


I just switched my INQ Chat 3G over from Telus and everything worked just fine until I tried to use my internet browser. I don't use data on my phone that often so I didn't think of it when I was in the store, but now that I'm home and trying to check my email it won't connect. The Koodo site shows how to change network settings on iPhone, Blackberry and Android phones but not INQ since it's discontinued. I tried to cobble together a solution from the answers there but no such luck. Any help with changing my network settings would be much appreciated.

12 replies

Userlevel 5
HEY KEVIN ! you need to go into settings, connectivity, network access, and then create a new apn 🙂 This is the info you need to manually input into the phone Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220
Userlevel 7
Badge +4
HippieLongstocking wrote:

HEY KEVIN ! you need to go into settings, connectivity, network access, and then create a new ...

That's the setting for MMS. As Chad pointed out below, you'll need two APNs. INTERNET •NAME: Koodo •APN : sp.koodo.com •PROXY: •PORT: •USERNAME: •PASSWORD: •SERVER: •MMSC : •MMS Proxy : •MMS Port : •MCC : 302 •MNC : 220 •Authentication Type : None •APN Type : default,* MMS •NAME: Koodo MMS •APN : sp.koodo.com •PROXY: 74.49.0.18 •PORT: 80 •USERNAME: •PASSWORD: •SERVER: •MMSC : http://aliasredirect.net/proxy/koodo/mmsc •MMS Proxy : 74.49.0.18 •MMS Port : 80 •MCC : 302 •MNC : 220 •Authentication Type : None •APN Type : mms
HippieLongstocking wrote:

HEY KEVIN ! you need to go into settings, connectivity, network access, and then create a new ...

its the same for both MMS and internet access 🙂 you can do either or and it wont make a diffrence. So *ding* Teabird gets the point.
Userlevel 7
There are also two places in the phone you'll need to enter those. The first is if you open the browser settings you'll see a spot to add a new connection The second is under messaging and is for the mms portion
While I appreciate the feedback, most of that doesn't apply to my phone. The network settings options on my phone are only: -Connect name -Access Point Name -Authentication -IP Address -Primary DNS -Secondary DNS I have set all those to the suggested options, but the operating system for INQ is not the same as an Android OS so I obviously have to do something else.
Userlevel 2
Kevin K wrote:

While I appreciate the feedback, most of that doesn't apply to my phone. The network settings op...

You tap "Access Point Name". So yes, it will apply.
Userlevel 7
I hate to do this but I had an Inq Chat 3g and it was a complete pain in the you know what. It was slow, the only options available for it were from java based websites and half the time they didn't work and facebook was abysmal. Honestly I couldn't say anything nice about it other than the box it came in had cool artwork. If you can swing it you should seriously consider an upgrade. If it's the keyboard keeping you with it then check out the BlackBerry Q5.
Userlevel 5
Chad Burr wrote:

I hate to do this but I had an Inq Chat 3g and it was a complete pain in the you know what. It wa...

I was cleaning out my storage locker and found my old INQ Chat demo phone, to my surprise it still works(once I charged the batt).....Im thinking about taking it to the rifle range one of these days lol.
I'm having the same problem, I got the Internet Browser to work but other things such as the Facebook and Twitter App that's already downloaded doesn't work, and I can't receive or send picture messages. Please help 🙂
Userlevel 7
Dawn Contois wrote:

I'm having the same problem, I got the Internet Browser to work but other things such as the Face...

The built in apps will only work with the original carrier so if that wasn't Koodo you're out of luck. As far as picture messaging goes. That has to be setup separately. Go through the the settings in messaging and you'll see where to input the messaging settings. It's a quirky little device.
Dawn Contois wrote:

I'm having the same problem, I got the Internet Browser to work but other things such as the Face...

Thanks so much Chad 🙂 got my picture messages working 🙂 have a great weekend !
Userlevel 7
Dawn Contois wrote:

I'm having the same problem, I got the Internet Browser to work but other things such as the Face...

You're very welcome. Btw the BlackBerry Q5 is miles ahead of that thing and on sale for 150$. You might want to consider an upgrade. Ps i had that inq phone for about 6 months that's how I know the quirky factor.

Reply