Koodo Community

Community

Solved

My Phone says Mobile not avilabel Not Kool!!


My Phone aint workin and im starteing to freak! It says mobile not availebl and i tried to get off the airplane mode and take off the battery still Nothing HELP

11 replies

Userlevel 7
Make sure you have 3g enabled and it is not set to 2g only. 🙂
did that....ahhhh im sad
by accicedent i asked for the Roger netwaork but im with Kodoo can this make it worse i was tryin ait all
plus Ive been realizing that my battery dies pretty quick eventhough i charged it all nite wtf
Userlevel 7
Badge +4
Set the network back to automatic, that should do it 🙂
wow still nothing but thanx foe trying peeps.No Hope
Userlevel 7
Badge +4
When did you get your phone? Was it working before?
Badge +4
Could you tell us what phone you have? (model name or make e.g. Samsung Galaxy Ace 2x, S2x, etc.) Are you on prepaid or do you have a monthly rate plan? We'll need this info so we can troubleshoot further.
Make sure that you are not in airplane or flight mode - you said that you tried to but not if it actually turned off - usually there is a pic of an airplane at the top of the screen if it is still on. Same as 3G mode but another way of saying it (GSM/HSPA (Auto mode)) Also, if your phone is losing battery life quicker than normal - do u have ios 7 installed on an iphone 4 or 4s - found that this upgrade can kill a battery quicker than normal
Userlevel 2
Hey Victoria! If you have a chance, please visit a Koodo store : http://koo.do/IX6h7U They’ll be able to assist you further. Thanks. ________________________ If you see a good answer, give it a star.
Userlevel 7
If it is an iphone, i found that turning off background app refresh saves a lot of battery .

Reply