Koodo Community

Community

Solved

My phone has been "roaming" for 24 hours even though I have not gone to the U.S. I did a hard reset and still it is roaming. Help?


icon

Best answer by Dennis 28 September 2014, 16:36

Android: Settings>Mobile Networks>Network Operators iOS: Settings>Carrier Turn off Automatic and manually select Koodo. Note that this can take a few mins

View original

1 reply

Userlevel 7
Badge +4
Android: Settings>Mobile Networks>Network Operators iOS: Settings>Carrier Turn off Automatic and manually select Koodo. Note that this can take a few mins

Reply