Koodo Community

Community

Solved

Move pictures to SD Card


I cannot get my pictures to move from a text to my SD CARD on my Samsung Galaxy Ace phone. I have tried to hold my finger on it but the pop up box does not give me the option to move it to my card

24 replies

Userlevel 1
When your receive your picture attached to your Text message you should click on download, and you should save it directly to your SD card
MatB wrote:

When your receive your picture attached to your Text message you should click on download, and yo...

It does not give me that option 😞 Only options are delete message, lock message, attach items forward and view message details
Userlevel 1
MatB wrote:

When your receive your picture attached to your Text message you should click on download, and yo...

Solution was given at Bottom By Benn H
Hi carolyn , your best option is to use one of those File manager application like "Es file manager". you will have just to select the picture you want to move, long press it and select move to ....
Get it solved ! wrote:

Hi carolyn , your best option is to use one of those File manager application like "Es file man...

I downloaded file manager but can't figure out how to use it
I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then save to SD instead of phone storage
Userlevel 1
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

Good Tip Benjamin - I missed that Thx.
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

I tried this, there is no storage option.
Userlevel 1
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

Then try 1. Settings 2. SD card & Phone storage 3. Mount SD card and try again Benjamin steps
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

What type of device are you using?
Userlevel 1
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

Samsung Galaxy Ace - she posted, unless if it's some other device
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

I will grab a demo Galaxy Ace and try to debug this! One moment..
Userlevel 1
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

I used same steps and I could find what she could not find on my Galaxy, I unmounted SD card and I found what she went through, either she does not have inserted SD or it's unasable.
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

My SD works fine for pictures I take, just not for the ones text to me
Userlevel 1
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

Weird! and strange, so when you receive an MMS attached to your SMS, and your SD is mounted and was selected as main storage media to store your pictures, then you click on download, does it say save it or not?
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

I haven't done that. I usually just leave the picture in the feed and than when I want to upload pictures they are normally on my card...this time they are not 😞
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

My phone is a Samsung Galaxy Ace Model number GT-SS830d Android Version-2.3.4
Benn H wrote:

I know with some devices if you; 1) Go to your camera 2) Hit settings 3) Tap storage 4) Then...

Ok i fixed it on my end!!!!! Hopefully this one will help you. When the picture is received click (do not hold) the photo. It will say "Subject untitled" and have a play button. Ignore all that. Hit your options button witch is next to your home screen. Then click "Attached items" After that click on the time and date that it was sent just by the little arrow next to it. Tap save and then you have succesfully saved the image you have selected onto your SD card!!
Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When the picture is received click (do not hold) the photo. It will say "Subject untitled" and have a play button. Ignore all that. Hit your options button witch is next to your home screen. Then click "Attached items" After that click on the time and date that it was sent just by the little arrow next to it. Tap save and then you have succesfully saved the image you have selected onto your SD card!! Good luck.
Userlevel 1
Benn H wrote:

Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When ...

Little friendly reminder Benn, if you do'nt want to get (2 posts for 1), and you need to correct your original post click on Ddit/Delete at right to correct mistake or add things to your original post
Benn H wrote:

Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When ...

okk! just wasn't sure witch one was easier to find!
Benn H wrote:

Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When ...

Yeh Ben! Thank you 🙂 It works, you are my hero 🙂
Benn H wrote:

Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When ...

A GREAT BIG THANK YOU TO ALL WHO ASSISTED ME WITH THIS!!!!!
Benn H wrote:

Ill write it here aswell; Ok i fixed it on my end!!!!! Hopefully this one will help you. When ...

Your welcome, Thank you aswell 🙂

Reply