Koodo Community
Solved

Mobile network not available

  • 18 August 2020
  • 14 replies
  • 293 views

9  times out of 10 this is the message that I receive on my phone when I try to make a call “Mobile network is not available”.  I am now paying for a 4G phone that I still can’t use most of the time.  Was told by Koodo that to get better service I should upgrade to the 4G. That’s what I did but no better service then with the 3G I had before. So why should I pay for a service that doesn’t  work 95% of the time? Very frustrating.

Anyone have a solution?

icon

Best answer by rikkster 16 January 2021, 11:33

The koodo network shows up in settings but it won’t allow me to select it.  My phone says “No service.  Select network (Koodo) not available.  I’m on monthly billing and automatic payment so it is all up to date.  Any suggestions??

@BigT Which phone do you have?

Restarting your phone may help. If that doesn’t work, you can try resetting your phones’ network settings. This setting is usually found in Settings > Backup and Reset on most Android phones. For iPhone, go to Settings > General > Reset > Reset Network Settings - enter a password (if applicable) and follow the onscreen prompts. 

View original

This topic has been closed for comments

14 replies

Badge +4

The koodo network shows up in settings but it won’t allow me to select it.  My phone says “No service.  Select network (Koodo) not available.  I’m on monthly billing and automatic payment so it is all up to date.  Any suggestions??

@BigT Which phone do you have?

Restarting your phone may help. If that doesn’t work, you can try resetting your phones’ network settings. This setting is usually found in Settings > Backup and Reset on most Android phones. For iPhone, go to Settings > General > Reset > Reset Network Settings - enter a password (if applicable) and follow the onscreen prompts. 

The koodo network shows up in settings but it won’t allow me to select it.  My phone says “No service.  Select network (Koodo) not available.  I’m on monthly billing and automatic payment so it is all up to date.  Any suggestions??

Userlevel 7
Badge +4

Dinh

I am not on a prepaid plan however, I’m on a monthly plan and it also says on my plan that 1 of the add-ons I have is Koodo VoLTE. Would I be able  to make a wi-fi call ?

VoLTE access add-on is just one of the provisions for vowifi. Your issue is the incompatibility of your LG phone model with Koodo WIFI calling server. You could check my link above for the list of compatible devices. You need one of those  for vowifi to work. 

Dinh

I do have wi-fi at home because that is what I use with my laptop. (that I’m writing this on)

Dinh

I am not on a prepaid plan however, I’m on a monthly plan and it also says on my plan that 1 of the add-ons I have is Koodo VoLTE. Would I be able  to make a wi-fi call ?

Userlevel 7
Badge +4

Allan M.

Everyone that comes to my place can’t seem to get any service (or very limited service) so it’s  not just my phone. I had already explained this to Koodo.

Any other suggestions?


the LG K30 is a prepaid phone. I don’t think it had the Wifi-calling feature supported https://www.koodomobile.com/en/help/wifi-calling. If you would like to use the feature, you would have to select a device that supports it (and you need a Wifi network in your place also).

if it was an issue of weak signal  reception, there isn’t much you could do. You could try to install a signal booster and see if that helps or get the wifi calling working so you can redirect your call/text via wifi network.

Allan M

I bought a LG K30.  I am billed monthly by Koodo.

Userlevel 7
Badge +4

What kind of phone are you using? And as well are you on a monthly or prepaid plan?

Allan M

I’ve checked on the settings on my phone and when I switch the button to on position in the wi-fi calling it just gives me a message “wifi calling disabled. please refer to guide on how to enable. it says to go to  koodomobile.com/help/wifi-calling”

Well that guide just tells me to do exactly what I was doing in the first place. Go to settings, go to wifi calling and turn to on.

That only brings up the same message as above. What am I doing wrong or what else should I do?

Userlevel 7
Badge +4

Honestly, just sounds like the tower just can't reach your house the best.

The wifi calling should be a setting in your phone that allows you to make calls over your wifi connection at your house vs using the cellular network.

Robert T

Don’t know about the wi-fi calling. If it is what should I do?

Allan M.

Everyone that comes to my place can’t seem to get any service (or very limited service) so it’s  not just my phone. I had already explained this to Koodo.

Any other suggestions?

Userlevel 7
Badge +4

Is your phone capable of wi-fi calling?

Userlevel 7
Badge +4

Is there anyone else closeby that is having the same issue or is it just your phone in the area?