Koodo Community

Community

Solved

Local Calls Act Like Long Distance


When I make a local call I get the message that long distance charges may apply which is both annoying and time consuming. My spouses phone is the same model and as far as we can tell has the same settings but connects local calls directly without the message. Is there some setting we are missing that would correct this?

10 replies

Userlevel 7
Dial a one first on every call
My spouses phone doesn't need to do this.
Userlevel 7
Jim McBurney wrote:

My spouses phone doesn't need to do this.

Are her numbers programmed with the one attached?
Jim McBurney wrote:

My spouses phone doesn't need to do this.

No. Nor are mine
Userlevel 7
What phone ya got? International helpers may be active on the other phone.
Samsung Galaxy S3
Userlevel 7
Check the call settings for something like "auto prepend 1"
Just seems strange that one phone requires a 1 in front and the other doesn't. It's got to be some setting other than just adding a 1 in front.
Userlevel 7
Jim McBurney wrote:

Just seems strange that one phone requires a 1 in front and the other doesn't. It's got to be som...

I can only tell you why it's happening and how to fix it. Basically the network doesn't know that you have a Canada wide calling plan, by entering the One, you're telling the network that you are aware you might be calling outside of your local calling area. Without the One, you will continue to get this message. Check your call settings and see if auto prepend 1 is there and if not, add a one to your contacts number.
Thanks Chad.

Reply