Koodo Community

Community

Solved

LG Optimus 7~make MMS work?


I want to get my fav phone( LG Optimus 7) which I tried to have with Koodo but ran into the issue of mms NOT working. Switched to iPhone4s... However really miss the lg, is there a way to make mms in British Columbia work?!? It's my absolute fav, and I am NOT returning to Telus just to have mms work!!:(

4 replies

Userlevel 7
You need to make sure you have the correct APN settings for MMS. You most likely have to add a new APN. Settings -> near mobile networks there's "more" and then >access point name. APN: sp.koodo.com Proxy server: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http ://aliasredirect.net/proxy/koodo/mmsc Proxy server: 74.49.0.18 Port: 80 MCC : 302 MNC : 220
Userlevel 5
As far as I understand Windows 7 devices sometimes don't have the ability to edit the APN on the device. If your not finding the ability to input what Ahmad suggested you could have one of those devices.
Userlevel 7
Jorden wrote:

As far as I understand Windows 7 devices sometimes don't have the ability to edit the APN on the ...

They do, but is not quite as straight forward as an Android (as odd as that sounds) or an iPhone (plug into iTunes and update carrier settings).
Userlevel 7
Badge +4
Try these steps: http://www.addictivetips.com/mobile/enable-mms-on-your-lg-optimus-7-troubleshoot/

Reply