Koodo Community

LG-A341 synchronizing error

  • 28 November 2013
  • 6 replies

Userlevel 1
Okay, I know this is not really a Koodo issue, but LG support is basically useless, so here goes: Appointments on my LG-A341 calendar are synchronized with my PC's MS Outlook through LG PC Suite. However, ALL appointments end up being 20 hours later on the phone than they should be. A noon appointment for today will show up on the phone calendar as an 08:00 a.m. appointment for tomorrow morning. It's as if the phone thinks that it's living in Australia, whereas I'm in Western Canada (Pacific Time, GMT-8). My pc is set to this time zone. When I look at the calendar as it is read by LG PC Suite on my pc (i.e. BEFORE synchronizing), it looks fine. On the phone, everything is in some Australian / SE Asia Time Zone, 20 hours later. Logic tels me that the settings on the phone are wrong. Two different guys from LG Support tell me two different things, but neither even attempts to believe that the phone could be wrong. What setting am I missing?

6 replies

Userlevel 5
Honestly I don't have many guesses but since it's not mentioned in your post have you tried checking to make sure the phone is in the right timezone, and/or tried manually setting the time instead of using the default network values?
Userlevel 1
Thanks for the reply, Jorden. I can't find any timezone settings on the phone. Date and time are set to automatic and no, I haven't tried the manual approach yet, but I can't see that it would change much. Where does my phone get its time and date from?
Userlevel 1
set date and time to manual, deleted calendar items (copying laptop calendar to safeguard data). synchronized, revived pc calendar and re-synchronized. no difference. Every appointment is 20 hours out of sync.
Userlevel 7
Badge +4
It should get its time updates from the network by default. But there should be a location setting. Try resetting the phone to factory settings, it should ask you for location, make sure you input Canada You may loose settings or data by doing this so be warned
Userlevel 1
in Tools, World Clock, change city, I had previously beeen presented with an empty text box to type the city in. This time I got a proper list to choose from. Had to delete appointments and resync but all is well now. Problem solved. Thanks, gentlemen. Frank 🙂
Userlevel 5
No problem. Glad to hear its working now!