Koodo Community

Community

Solved

Koddo and Google Calendar


would like to configure google calendar to sent textos to my phone on event. what's Koodo's oprator neame? i dont see it on the list

22 replies

Userlevel 1
Koodo operator name is "KOODO"
I don't see it... https://support.google.com/calendar/answer/37226?hl=fr&ref_topic=1672469#C
Userlevel 1
Ooops! natouk01, disappointing for Koodo, you're right , Hey Koodo can you do something about it and let Google calendar add your Brand into the list: •Aliant •Bell Mobility •Fido •Microcell Telecommunications Inc. (Fido) •MTS Mobility •NorthernTel •Rogers •SaskTel Mobility •TBAY Mobility •Telebec •Telus Mobility •Virgin Mobile Thank you for reporting this natouk01
Userlevel 6
Have you tried Telus? We're using the same network so it should work.
Userlevel 1
For simple principles they should add Koodo name like they did it for Fido/Virgin that are owned by Rogers/Bell, why not adding Koodo also, they have to if Koodo push towards adding his name. Koodo is a brand and Telus is Telus.
Userlevel 7
Badge +4
This isn't to do with the question sorry but Mat why do you always refer to Koodo as him? You should say they have to if Koodo push towards adding THEIR name.
Userlevel 7
Badge +4
Sometimes I call El Tabador, Koodo. Maybe that's why sometimes people use the word "him"
Userlevel 1
I use to see "Corporation" (moral person) referred to as "him".
Userlevel 7
Badge +4
what? I'm not getting what your saying man.
Userlevel 1
It or him may apply when you talk about a company or corporation which is also called "Moral person" http://en.wikipedia.org/wiki/Corporation
Userlevel 7
Badge +4
Read that and it says nothing about calling a corporation a him. A corporation is a collective of ppl and in such would be referred to as them, they, their, a corporation is not a single person which is what him implies. Anyways it's not a big deal just erks me when reading your responses it's my problem nobody else's.
Userlevel 1
You're the MM KA, I'll refer to Koodo as "IT" next time, like you said: no big deal!
Userlevel 7
Badge +4
No its not a big deal like I said, just my OCD getting the best of me. carry on 🙂
Userlevel 7
Badge +4
It's all okay, you're lucky English is your first language, Paul... most of us make do the best we can 😃
It is the same using the word " him " and "their" to refer to koodo (their is the plural of him or her). Rather we should use the word "its". Koodo, here, is considered as single entity.
LOL okay guys thanks for the answers. So if i summarize, Koodo isn't there, it should be there ideally, it isn't, but if i try telus, it should work since its the same network?
Userlevel 7
Badge +4
It might work. Where It = Telus. Until it gets added to google's list. Where It = Koodo But they are correct since they do use the same network. Where They1 = Koodo Community and They2 = Telus & Koodo 😛
It does work. Thanks guys!
Userlevel 7
Badge +4
Since the issue has been resolved, I'll add to the wild tangent this thread has taken. For those interested in proper grammar as it applies to using the correct pronouns for corporations, here you go: http://grammar.quickanddirtytips.com/grammar-who-that.aspx
I don't understand it. Verification code is successfully sent to my phone with setting TELUS but I don't use Telus and haven't for about a year. I now have a Koodo phone, Under Google--Google Calendar--Mobile Phone settings--Mobile Setup (tab) I click Operator and do NOT see KOODO. Under "What Carriers are supported" I do not see Koodo there either. When I leave the Operator setting on Telus the verification code comes through successfully to my phone, HOWEVER, on attempting to SAVE I get a message, "Phone notifications disabled. To enable mobile notifications, complete the information below."
Userlevel 6
Jim Bruce wrote:

I don't understand it. Verification code is successfully sent to my phone with setting TELUS but...

Telus is Koodo's parent company so using that is fine.
Jim Bruce wrote:

I don't understand it. Verification code is successfully sent to my phone with setting TELUS but...

In settings, selecting mobile setup link, I have Canada, new cell phone number set with +'1587-------, Telus Mobility selected, I sent verification code. The code reaches my phone and I enter it. I click on Finish setup and I see a popup: Verification code incorrect, please try again. The code is NOT incorrect, I have a list of notifications, all the same number which I have repeatedly entered correctly. I click SAVE that lets me leave the screen but SMS messaging not enabled. I wait a few days and try again, same result. I have two accounts with Kudo, one with my old (Manitoba) cell number. I use it only to retrieve messages until people get used to my new number. Don't know if this is a factor, but I doubt it as I am registering my new number. Jim

Reply