Koodo Community

Issues with MMS over the past week

  • 8 December 2020
  • 16 replies
  • 192 views

Dec 4th, started getting warnings that there was issues connecting to my network. Phone calls worked, SMS worked, but data & MMS stopped.
Dec 5th, the warning went away but haven’t been able to send or receive a picture text since and no data in general.

I assume this has been fixed in general but how do I get myself back on the data network? Have power cycled phone, re-joined network, toggled airplane mode, popped the SIM card.

Have Galaxy A5 (2017). I did recently change my plan to the same data, $5.00 less, but was working before the 4th.


16 replies

Userlevel 7
Badge +4

What warnings did you get?

Im thinking you have have a data restriction in your phone’s data settings.

Settings>Connection>Data Usage>Mobile Data Usage

It was the triangle with the exclamation mark saying that data was not available on my registered network or something. I remember looking up outages reported for Koodo, seemed a lot of people in the Victoria area were having it - I’m in Nanaimo.

I have checked my data settings - it gives me a warning message when I get 75% through my data for the month. it does not shut off or throttle. As such, I was at maybe half of my usage and I reset today. Still no joy.

I turn wifi off, never get the LTE symbol anymore.

When I try to send MMS, it says failed and will try again when service is available.

I reset my APN, I added a new one following info I found here. Still nothing.

Userlevel 7
Badge +4

Could you check on your self-serve and see which  plan are you on? I am wondering if you choose the data-only plan.

 

 data only would imply that i would get data :) going through the chatbot - i *can* make phone calls, so i’m on the network. it’s only data for internet & mms that’s not working.

 

 

 

Userlevel 7
Badge +4

Well, the data-only plan doesn’t include MMS. That’s why I asked.

From your description and screenshot, I think the issue could be the data APN or your mobile data was OFF. I would suggest you first reset the network settings of the phone. Go to Settings » General management » Reset » Reset network settings.  You might have to reenter wifi password after that.

Also could you go to Settings » Connections » Mobile Network » Access point name and select Koodo and check if the APN settings there is the same as this? https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Userlevel 3

Has this occurred before and does the period that you are without connection seem to be getting longer?

Userlevel 3

I have a regular plan with 2GB of data plan (non specific). No connection. Same as previous phone. Possible virus? Had run malware search,nothing found. But now issue occurs on this phone. How to search for an app specific virus.

Userlevel 7
Badge +4

I have a regular plan with 2GB of data plan (non specific). No connection. Same as previous phone. Possible virus? Had run malware search,nothing found. But now issue occurs on this phone. How to search for an app specific virus.

Are you able to perform a factory reset to see if that fixes anything? You can start off with a reset of your network settings as that’s a little less data destructive than a full reset.

Userlevel 3

I have rest network operators, APNs, tried turning data roaming off and on (but supposedly data roaming is not necessary when MMS is used within Canada: MMS works sporadically when roaming is turned on, but I am told to turn it off unless changing zones), mobile networks reset tried, location settings for app turned on, app uninstalled and reinstalled, google denies any permissions off, but in developer options I notice that the mceFramework is still running though I’ve toggled it off. That’s the bottom of list.

 

Userlevel 7
Badge +4

I have rest network operators, APNs, tried turning data roaming off and on (but supposedly data roaming is not necessary when MMS is used within Canada: MMS works sporadically when roaming is turned on, but I am told to turn it off unless changing zones), mobile networks reset tried, location settings for app turned on, app uninstalled and reinstalled, google denies any permissions off, but in developer options I notice that the mceFramework is still running though I’ve toggled it off. That’s the bottom of list.

 

I’m just gonna link all of these together to keep it from being across a bunch of threads.

 

Userlevel 3

I have just finished with a technician who seems to have fixed it. 

Under settings>Data usage >Mobile Data  make sure this setting is turned on. It is not the same as data roaming. It is not just another way of describing a roaming service. 

I have found my mceFramework is still running in the background. Anyone know how to disable it?    I have turned it off in settings somewhere so I was surprised to see the report (in developer options).

Userlevel 3

hi Allan, You are here also. I found the mceFramework and uninstalled it, then confirmed that it is not running in the background. Hopefully our COVID woes can be fixed equally ,nay, fixed far better. thanks again.

Userlevel 7
Badge +4

hi Allan, You are here also. I found the mceFramework and uninstalled it, then confirmed that it is not running in the background. Hopefully our COVID woes can be fixed equally ,nay, fixed far better. thanks again.

Ahh perfect, glad you were able to get everything sorted out!

Badge +4

@nurserick To add; it looks as though the technician has instructed you to enable mobile data. While you’re not charged for the data used to send MMS messages, the amount of time the data connection remains open allows for other apps and services to use this open data connection. This could result in using data faster than expected. Seeing that you have a 2 GB data plan, you may want to consider setting a data limit on your phone or disable mobile data when not in use.

To set a data limit, go to Settings > Connections > Data usage > Billing cycle and data warning > Start billing cycle on > Scroll to the start date of your billing cycle - then tap Set. Tap Data warning and enter the desired data usage warning. Tap Set when finished. Tap the Set data limit slider switch to turn it on. Tap Data Limit. Enter the desired data usage limit. Tap Set when finished. Done. 

Userlevel 3

Thanks rikkster, I had seen that mentioned somewhere, but dismissed that after he told me to leave it on . But tried to track down any apps that might tap into it. That’s when I found how many useless apps I had hiding in my phone. 

I shall move on that right away.

Userlevel 3

you were right. As soon as I lowered the limit the phone alerted me that the limit was reached. even though I had switched it to turn off, it had a limit set by my previous provider. I was confusing Mobile data with Wifi usage, because on the pc internet it is unlimited and I often have the phone beside me so I sort of blended the two together. Your suggestion also highlighted how my bill was going up. It will be interesting to see the effect on my bill now that I’m aware of that.

Reply