Koodo Community

Community

Solved

I get a copy of the texts I receive in my email


I keep getting a copy of the texts I receive in my email. This is annoying. How do I turn that off? Stephane Gaskin

3 replies

Userlevel 7
Open your email app, then choose your email account. Once you have your inbox open, use the menu button to open settings. When you scroll down you'll find sync options at the bottom. Uncheck the sms option 🙂
Thanks...It worked
Userlevel 7
Stephane Gaskin wrote:

Thanks...It worked

Awesome! 🙂

Reply