Koodo Community

Community

Solved

helppppp


ok i just call the 1 866 number and they told me to put my phone number in and when i did it just went to french how do i get rid of that and they speak english

2 replies

Userlevel 7
Badge +4
Log into your voicemail. Then when prompted, select Option 4 Then 5 Then 1 Then 1 again for English http://help.koodomobile.com/plans-add-ons-data-and-other-services/calling-features/how-do-i-check-my-voicemail
Userlevel 7
Badge +4
Try t call Koodo from your phone. Press *611 option 5 for customer service 🙂

Reply