Koodo Community
Question

Help with Notifications

  • 27 August 2020
  • 2 replies
  • 38 views

When I text someone, I get a notification that the message was sent. How do I get rid of this?


2 replies

Userlevel 7
Badge +4

Go into your messaging app’s settings and turn off Delivery Report for SMS

Badge +4

If you’re looking to turn off notification sounds for outgoing text messages, this feature can be disabled by going into the messaging apps’ settings. Look for the menu icon (three dots) in the upper right corner of the screen. Tap the menu icon and select Settings. Look for “Hear outgoing message sounds”. Slide the toggle switch to the off position to disable outgoing message sounds.

Reply