Koodo Community

Community

Solved

Help! My Samsung Evergreen is possessed!


My Samsung Evergreen thinks it's connected to a USB. How do I fix that? Also how do I change the connectivity setting to manual and remove the Ask on Connection feature under select USB mode?

2 replies

Userlevel 2
Did you turn the option off after you were done having it connected to a computer?
Badge +4
[b]Note: Disable the Bluetooth feature before initiating a USB connection with the phone. Prior to connecting the USB cable to the phone, install the latest version of the PC Studio application. This application installs the necessary USB drivers onto your machine. 1. In Idle mode, select Menu >Settings > Connectivity > Select USB mode. 2. Select one of the following USB modes: Select anything other than Ask on Connection. • [b]Ask on Connection: causes the phone to present a “Select USB Mode” pop-up when you connect to the PC. You can choose from either: PC Studio, Media Player, or Mass Storage. • [b]PC Studio: sets PC Studio to launch as the default application when a USB connection is detected. • [b]Media Player: sets the Media Player to launch as the default application when a USB connection is detected. • [b]Mass Storage: allows you to utilize the onboard storage capacity of the phone’s microSD card to store and upload files. This option allows your computer to detect the phone’s microSD card as a removable storage drive. 3. Press [b]Save.

Reply