Koodo Community
Solved

Extended coverage problem on one specific Bell Mobility cell tower.

  • 20 December 2020
  • 10 replies
  • 134 views

Please send to the Koodo technical support team.

I am attaching here screenshots of the Android application “Network Cell Info” specific to the Bell Mobility tower located on the Montagne Noire in the Outaouais (route 315). Tower commissioned at the end of May 2019.

The problem is that neither incoming or outgoing calls work on this tower with Koodo while it is possible to send and receive text messages (SMS) and data also works.

This problem is identical and has been confirmed with the following providers: Rogers, Fido, Videotron and Koodo while with Bell Mobility and Tellus, making and receiving calls works.

 

icon

Best answer by Bernard Koodo 22 December 2020, 15:20

@lmcradu Will let the ticket do its job...but we have removed and added the Volte feature back to the line. Power cycle your phone first, then can you pls give it another go and see if that helped at all? 

 

View original

This topic has been closed for comments

10 replies

Userlevel 7
Badge +4

I've flagged a Rep and hopefully it'll be forwarded to twhcnica support. Do you also have a ticket open?

Userlevel 6
Badge +4

Hi @lmcradu 

 

Thanks for the report! Feel free to send us a message via FB or Twitter, so one of our reps can assist.

 

Thanks!

 

Regards,

Flo

I've flagged a Rep and hopefully it'll be forwarded to twhcnica support. Do you also have a ticket open?

Thank you, I was directed here when I called a customer support rep but I am unaware of a ticket opened. 

Hi @lmcradu 

 

Thanks for the report! Feel free to send us a message via FB or Twitter, so one of our reps can assist.

 

Thanks!

 

Regards,

Flo

ok, sending on FB Messenger

Userlevel 7
Badge +4

@lmcradu It appears your may not have Volte enabled on your device.  If it’s one of the Android phones on your account you have pls use the following instructions:

https://www.koodomobile.com/en/help/volte

Based on screenshots above tower T0298 is LTE only, therefore all calls are falling back on 3G. Hopefully turning on Volte will resolve the situation. 

 

@lmcradu It appears your may not have Volte enabled on your device.  If it’s one of the Android phones on your account you have pls use the following instructions:

https://www.koodomobile.com/en/help/volte

Based on screenshots above tower T0298 is LTE only, therefore all calls are falling back on 3G. Hopefully turning on Volte will resolve the situation. 

 

Thanks Bernard,

For a minute I thought the issue was resolved but turns out Volte is active, do I need to also enable data roaming?

 

Userlevel 7
Badge +4

@lmcradu Which of the 4 lines is this? Just the last 2 digits would be enough.  Or all of them are having this issue? 

I only tried with 659-xxxx but positive it would be the same for the other 4 numbers. Of the 4 numbers I ported to Koodo, 2 where with Fido and 2 where with Bell. The 2 with Fido had the same issue with ability to send and received text, ability to use data but no voice calls. The 2 mobiles on Bell had full functionality, including the ability to make and receive calls. A couple of friends with mobile on Videotron visited and had same issue. Another friend on TELUS came 2 weeks ago and we were side by side, she could make calls but I couldn’t, Her husband is with Virgin, I’ll try and get him to visit and test with his phone.

I opened ticket 9864141 with socialtech if that can help.

 

Userlevel 7
Badge +4

@lmcradu Will let the ticket do its job...but we have removed and added the Volte feature back to the line. Power cycle your phone first, then can you pls give it another go and see if that helped at all? 

 

@lmcradu Will let the ticket do its job...but we have removed and added the Volte feature back to the line. Power cycle your phone first, then can you pls give it another go and see if that helped at all? 

 

@Bernard Koodo I received a call today from Joël on your team and I believe the problem has been resolved. He confirmed all my calls where only on 3G network. He also cycled the Volte feature and after rebooting the phone the call was on LTE and we noticed a big difference in the voice quality. He also cycled the feature on the 3 other lines. Unfortunately, I won’t be able to test on the site for a few weeks but I am very confident the problem has been solved. In the screen capture below, before the reboot, Voice NW was HSPA.

Thanks for all your help, I really appreciate the professionalism and dedication. It is comforting to know that support is available on Koodo network. I’m glad I ported the 4 lines.