Koodo Community
Question

email languages

  • 4 December 2019
  • 5 replies
  • 99 views

I keep receiving emails and texts in French, don’t understand them. However my account is in English… not understanding why everything isn’t just in my preferred language. How do I switch the language in which I receive emails. Thanks 


5 replies

Badge +4

Try checking your e-bill notification setup. Click on this link koodo.com/ebillalert and see if there’s an option to change the language preference from French to English. The link above will prompt you to login to your self-serve account.

Userlevel 5

@Myajasmine we changed the language for you from French to English.  Let us know if this is still a problem when you receive this month’s bill.

Thanks!

The same is happening to me! Any idea what ended up fixing it?

Userlevel 7
Badge +4

The same is happening to me! Any idea what ended up fixing it?

Looks like you need to contact Koodo.

 

Just send Koodo a private message via facebook or twitter and a rep can make the change to your account.

Userlevel 6

Hi Kristen, it’s been updated on your account as well. :) 

Reply