Koodo Community

Community

Solved

Droid Razr Maxx HD cannot text or get data


Recently bought this phone as it is supposed to be GSM unlocked internationally. People on the net claim to have full functionality on Rogers, Bell, Fido, so the same should be said for Koodo. Phone calls back and forth work fine, but I am unable to get a 3G signal or send texts. The phone detects the sim and I have tried entering in the Koodo specific SMSC but no results. Does anyone know how I can fix this?

3 replies

Userlevel 7
Badge +4
Have you configured the apn settings? not required for texting but would be required for a 3G data connection. Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set
Tried it. Had 3 different people tell me this already. Starting to think it's a problem with the phone itself...
Userlevel 2
Hey Mark, if everything is set correctly and you still do not get a data connection, then it would be the phone. We cannot guarantee data services on non-Koodo phones. You could give our Technical Support a call to be sure that everything with the account is correct as well as some additional troubleshooting(*611 Option 6), but if it still doesn't work after that, not much more we can do. ________________________ If you see a good answer, give it a star.

Reply